• Announcements

    • Polanskiman

      DSM 6.2-23739   05/23/2018

      This is a MAJOR update of DSM. DO NOT UPDATE TO DSM 6.2 with Jun's loader 1.02b or earlier. Your box will be bricked.  You have been warned.   https://www.synology.com/en-global/releaseNote/DS3615xs

jusik

New Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jusik

  • Rank
    Newbie
  1. Hi all, I have installed Xpenology of the motherboard, procesor is i686 (Atom N270). DSM 2.3 (Boot DSM 2.3-1167 x86) doesn't support hardware (lots of errors,site is down) and stuck when is loading scemd... DSM 4.2, DSM 4.1 boot doesn't load, error: "This Kernel requires an x86-64 CPU, But only detected an i686 CPU. Unable to boot - Please use a kernel approprate ... thank you for all help sorry for my bad english