bluesnow

Members
  • Content Count

    97
  • Joined

  • Last visited

Community Reputation

4 Neutral

About bluesnow

  • Rank
    Regular Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Saludos, Has probado a dejar por defecto ese valor? es decir en 2. A mi me pasa parecido a ti con casi todas las instalaciones me vuelvo loco haciendo combinaciones y al final con SataPortMap=2 me ha funcionado en el 90% de los casos, y llevo unos 10 Xpenology montados y en producción (que no instalados). De hecho otras veces utilizo un truco.. si tengo muchos discos duros y no doy con la combinación adecuada, lo que hago es conectar solamente un disco, con el valor por defecto y después de instalar el DSM, conecto todos los demás discos que quiera añadir. Lo digo porque no sé si al poner esos valores, se supone que los discos deberían estar conectados, pero si no dispones de todas las conexiones SATA con discos, quizás ahí este el por qué del fallo. Espero te sirva de ayuda. Saludos.
  2. Saludos, el error (13) del que hablas está bien documentado en el tutorial de Migración DSM, en concreto dice esto: Es muy importante, seguir la documentación existente, tanto para instalar un DSM como para cualquier otra cosa en la vida. Solventa muchos dolores de cabeza. Saludos
  3. Hola, la comprobación es sencilla pero tediosa, no es más que desconectar todos los discos SATA, conectar uno nuevo limpio o para borrar su contenido de cualquier tamaño y probar el nuevo bootloader en él, con otro Pendrive (obviamente). Así ni pierdes datos ni te cargas nada. Luego vuelves a dejar todo como estaba y aquí no ha pasado nada. Este método lo utilizaba principalmente para identificar a que SATA corresponde cada identificador de disco, ya que el SATA_0 a veces me lo ponía como 3 o 5.. etc y no quería correr el riesgo de perder datos por "cambiarlos" de sitio al migrar el sistema a nueva placa, etc. Espero que te sirva, como ves el método es simple, pero hay que tener ganas, y cada vez cuesta más.. jaja
  4. Para saber si debes actualizar debes pasar por el post de informe de actualizaciones, y te dará una idea de si debes o no actualizar. De todas formas no sé que versión has instalado, pero recuerda que la DSM 6.2, tiene algunas peculiaridades y además necesita el loader 1.03b.
  5. Hola, En este tutorial se explica el origen del error, y se debe al PID/VID incorrecto. De todas formas yo tuve problemas en las primeras instalaciones de DSM. Cosas que tuve que revisar: VID y PID: asegurate de que están correctamente especificados en el grub.cfg Archivos .pat: a veces con alguna versión no podía instalar correctamente, así que probaba con una versión algo menor. Pendrive: cambia la memoria USB y hazlo de nuevo. (revisa VID/PID) SataPortMap: yo probaba mil combinaciones diferentes de este parámetro y casi siempre (99%) lo dejo con el valor "2" solamente. MAC address: asegurate de que la MAC definida en el archivo grub.cfg coincide con la MAC address de tu tarjeta de red. No sé si esto solventará tu problema, pero informanos de qué has intentado y qué no. Saludos y suerte!
  6. Hola @chikitano Entiendo que intentas instalar el archivo .pat desde el synology assistant. Has probado ha abrir un navegador web con la IP del synology y realizar la instalación desde la propia interfaz del navegador? Desconozco el hardware de tu servidor, pero supongo que sabes que al parecer está última actualización (6.2) tienen problemas con muchas tarjetas de red, y al parecer funciona solo con algunas, especialmente de Intel. Has leído este post? -> https://xpenology.com/forum/topic/13365-n54l-upgrade-from-dsm-617-to-621/ Y este otro ? -> https://xpenology.com/forum/topic/13333-tutorialreference-6x-loaders-and-platforms/
  7. @chikitano Deberías abrir un nuevo hilo, ya que se trata de otro problema diferente.
  8. Hi, @nexuscan The image is already installed doesn't need to use .pat. The system must be working when you restore the image on VMWare. Regards.
  9. Hola, pues yo no he cambiado los discos de sistema, siempre he actualizado, pero un compañero de trabajo ya lo ha hecho varias veces y los discos en los SATA, aún cambiandolos de sitio los detecta en el raid que tuviesen. El tema del USB es distinto, ya que no lo tienes en ningún grupo de discos y por tanto al pasarlo de USB a SATA te tocará borrar todo para crear ese Grupo de discos o volumen. En tu caso sería algo así como instalar el RAID 1 que ya tienes, haciendo un update a la 6.2 y posteriormente sustituir el disco de 500GB "malo", y añadir los discos de 2 y 3 TB para crear el nuevo volumen. Saludos.
  10. Hola, normalmente puedes pasar por el foro de informes sobre actualizaciones donde los usuarios de Xpenology dejan sus exitosas o infructuosas actualizaciones del sistema. DSM Updates Reporting Y para la versión que tú preguntabas es este su post DSM 617-15284-Update-2
  11. Hola, creo que este tipo de información no puede preguntarse/responderse en el foro, por términos legales. Saludos.
  12. bluesnow

    AYUDA urgente

    Hola, En primer lugar "ayuda Urgente" no es buen título para comenzar un post, ni sirve para definir que te ocurre, ni para posteriormente que la gente haga busquedas y encuentre una solución si es que llega a solucionarse y postearse posteriormente. Yo editaría el título en primera instancia o lo borraría y crearía otro. Y en segundo lugar, puedes hacer una captura o detallar más especificamente que mensaje muestra? Saludos.
  13. Yo sobre Proxmox no he instalado DSM, pero en VMWare se utiliza una imagen ya preparada para "añadir" a la máquina virtual, esto facilitará las cosas en el arranque del sistema en lugar de hacer un passthrough del USB. Por otra parte supongo que ya has repasado los post de reporte sobre los updates, por si alguien tuviera una configuración parecida a la tuya y ha tenido o no éxito en la instalación. DSM 6.2 Reporting DSM 6.2.1 Reporting Sobre lo de conectar una NIC Intel, me refería a definirla en la máquina virtual, pero veo que ya lo hiciste. Saludos.
  14. Supongo que estás utilizando NIC Intel? porque según los post de las actualizaciones, en las versiones DSM 6.2 parece que son las únicas que funcionan en la mayoría de los casos, incluidos VMWare y Baremetal.
  15. Creo que te entendí mal, al hablar de los archivos del contenedor entendí que son los archivos de configuración y demás que se utilizan para la gestión del contenedor. En tu caso lo que necesitas es acceder a la máquina virtual en sí. Y el problema es que utilizan IPs virtuales para su comunicación, ignoro si podrías "enrutar" esas direcciones a través del DSM pero seguramente no será sencillo. Otra opción que tienes es "montar" una carpeta del sistema dentro del contenedor, para pasar archivos de uno a otro desde SSH o dentro del terminal del contenedor de Docker. Pero esto también depende de como te manejes con la línea de comandos. Saludos.