Kitaro

Members
  • Content count

    383
  • Joined

  • Last visited

  • Days Won

    1

Kitaro last won the day on November 25 2017

Kitaro had the most liked content!

Community Reputation

10 Good

About Kitaro

  • Rank
    Super Member

Recent Profile Visitors

343 profile views
  1. Все прекрасно работает, как минимум на голом железе. Смотрите мою подпись. У вас скорее всего что-то личное, видимо в hands.dll ошибка. Читайте форум. Тут кажется были ответы на подобные вопросы. У вас очень много данных о вашей системе в описании сути вопроса, если он таковой вообще сформулирован. К волхвам или прорицателям не пробовали обратиться? А по существу - вроде многие писали про отваливающиеся старые контроллеры. Пора менять железо? Ну или сидеть на старом софте. Знаю человека, который до сих пор на ХП вроде сидит и бегает за раритетными старыми 2 тб дисками (нафига он их коллекционирует по конским ценам - для меня загадка).
  2. Могу помочь советом: сделайте себе реальник и забудьте эту проблему, как страшный сон. - Саша, хотел у тебя спросить. Задача вот какая... - Погоди, погоди, тебе совет или консультацию? - А в чем разница? - Совет бесплатный, консультация за деньги. - Совет, конечно! - Мой тебе совет: запишись на консультацию.
  3. Я думаю статистику надо подправить с 99% на 100% для этой причины
  4. В 99% всегда у народа была проблема исключительно в VID, PID и их определении и вводе в подобных случаях.
  5. Посмотрите мою подпись, там указаны мои ХДД - даже такие хорошо работают.
  6. Посмотрите мою систему в подписи. Мне кажется лучше собрать систему на "морально старом" железе, и получить более эффективную систему почти в 2 раза дешевле. Правда поискать придется немного комплектующие. Хотя, может вам правда надо M Key 2242/2280, DDR4 до 128 гб RDIMM. Т.к. встроенный Intel Pentium D1508 все-таки далеко не лучший процессор. Intel Pentium D1508 даже слабее i3-4130, стоящего в 3615. P.S. Только что обратил внимание на 2x10Гбит/с у супермикры - скорее только это на мой взгляд плюс этой матери, если у вас есть 10Гбит/с свич и в компах сетевки. Ну или на будущее, не близкое возможно. Может Supermicro X10SDV-4C-TLN2F посмотреть? Там уже и проц поинтереснее.
  7. Тоже самое и у меня. Один в один. С переустановкой версий SS заморачиваться влом было. Беру тут прошивки. Пробую несколько версий для своей камеры. На которой работает нормально с SS, с той и оставляю. Например, на одной камере с самой последней версией прошивки, скаченной там работает, а на версии, автоматом обновленной (почему-то более старая версия) - не работает.
  8. Попробуйте разные прошивки ваших камер. У меня пара камер с последними обновлениями 2017 года - тоже не работают. Откатываюсь на старые версии 2016 года - идеально все работает.
  9. Ранее же вы как-то записали - возможно образ правили. Я сталкивался с тем, что флэшка не читалась, но находились способы её редактирования (хитрыми способами тотал коммандер и т.д.). Очень хотелось бы выяснить ситуацию с вид/пид. Хотя может и флэшка сдохла, но раз читается - то странно. Что бы она появилась - её надо монтировать Ext2 volume manager например.
  10. Уточните пожалуйста, удалось ли в последствии загрузиться со старой флешки (вид и пид получается сменили и все "заработало")? Если не пробовали - могли бы попробовать в качестве эксперимента? Не могло ли произойти такое, что стали как-то эти параметры отслеживать и "блочить"?
  11. Я же доступно написал, что на свиче надо только в одном единственном случае, когда настраивается Бонд через LACP. Но говорю же. Не надо так делать! Смысла нет. Если адаптивку сделали и NAS повесили на 2 шнурка и ваши винты в нем поддерживают скорость более 125 мегабайт/сек - то прверить просто. Взять 2 компа находящихся в сети и имеющих по гигабиту - начать качать одновременно с NAS (желательно что-то тяжелое, что бы можно было отследить). Если оба будут качать около гигабита - тогда все нормально. У вас полноценный Бонд. Это только для этого надо. В остальных случаях - бесполезно. И с 1 на 1 с NAS никак даже не повлияет на скорость.Реальный прирост можно ощутить будет только от 10 гигабит. У меня винты держат, пробовал, проверял, 2 гигабита NAS отдает.
  12. Если вы делаете Бонд через LACP, тогда да, у вас должен быть специализированный свич (к тому же управляемый). А при адаптивном распределении нагрузки может быть вообще абсолютно любой свич, т.к. сам NAS занимается распределением рагрузки и сам создает нормально BOND. При этом уже можно менять настройки и сети и свича как угодно. А то я как-то попал со своим. Он у меня поддерживает LACP. Я настроил бонд через него, все прекрасно работало до очередного какого-то обновления, когда слетели сетевые настройки на NAS. Тогда-то я и не мог никак найти в сети NAS до тех пор, пока не вспомнил про эту ерундистику, отключил все на свиче и больше не занимался этими заумностями. Т.к. настройка должны быть на обоих железках правильная, инача они не видят друг друга при LACP. Вообще, у меня дома не малый колхоз железок: D-link DFL-260E - головным стоит (VPN с дачей и родителями); D-link DGS-1210-10P - основной свич (камеры, ip телефон); Linksys EtherFast 4116 - для того, чему не нужен гигабит, т.к. основного свича не хватает; MikroTik wAP ac - несколько для Вай-Вай (безшовного), т.е. одной точкой никак совсем не покрыть всю площадь; D-link DIR-825/AC/E - в роли точки доступа, т.к. еще не успел сменить на MikroTik wAP ac, т.к. не пробиваются несколькоплитные бетонные стены. Есть еще несколько других сетевых железок, но они не принципиальны в сети. Несколько лет стабильно работает.
  13. Загрузчик V1.02b - не пробовал на ней когда вел тесты версий. Тесты вел когда еще был v1.02a и v1.02a2. 916 вроде не пробовал, т.к. было тогда желание перейти на 3617 на основной машине дома. На v1.02a 3617 - time bomb. На v1.02a2 - точно уже не помню, но вроде нормально продержалась 3617. Но переходить не захотел, так и остался на 3615. Свободно гулял между версиями тогда на ней восстановлением. После чего она уехала и удаленно с ней не играюсь больше после одного неосторожного обновления. На сколько помню, с 916 проблем даже больше, чем с 3617 по поддерживаемому железу. Но вроде ставится и работать на ней должно.
  14. Прошло какое-то время, SS без ошибки само подключило камеру. Что было - не понимаю.
  15. Всех приветствую! Все прекрасно работало, а тут что-то камера на Сино начала как-то "смазывать" снизу картинку, как буд-то пропускной способности не хватает (коннектился удаленно на мобильном интернете), хотя если напрямую на камеру зайти - все нормально было. Решил удалить её и заново попробовать подключить, а после подключения камера ни в какую не подключается. При поиске среди девайсов находится, а подключиться для тестирования подключения и загрузки характеристик - нет, выдает ошибку: "Сбой тестирования устройства surveillance". С другого устройства Сино - тоже самое. Оба Сино другие камеры прекрасно видят и подключают между собой. Камера несколько лет прекрасно работала. Так же, если не использовать Сино - другими приложениями и http и мобильными приложениями - прекрасно цепляется. Сбрасывал на ней характеристики, переустанавливал пакет SS по разному и разные версии - не помогает. Камера потоки все отдает. Кто-нибудь сталкивался с таким? Какие могут быть варианты?