neonflx

Members
  • Content Count

    68
  • Joined

  • Last visited

Everything posted by neonflx

  1. I'm running an ASRock E3C224-4L straight in hardware, no esxi and is running sweet
  2. I'm running on bare hardware, no Esxi or the likes, how can I update from 10.3 to 10.5 without loosing what i have, thanks
  3. I'm running on bare hardware, no Esxi or the likes, how can I update from 10.3 to 10.5 without loosing what i have, thanks
  4. I'm still waiting for the next IGB driver release. I can't compile the latest version because of BUG#396. I have an Intel gig pro that uses the 82574L chip and e1000e.ko, would disabling the on board nic and using this one bypass the igb driver issues? thanks
  5. thanks i'll wait for the updated drivers
  6. I'm running gnoboot 10.3 on bare hardware and having horrible transfer speeds, the motherboard I'm using has a quad i210 nic on board with the latest version of xeon cpu and 16gb ram, 8 3tb WD Red, as suggested I tried removing the e1000 module, i did this by ssh into the box and trying rmmod e1000.ko however i get the following error rmmod: can't unload 'e1000': unknown symbol in module, or unknown parameter any suggestions? thanks
  7. finally got the latest gnoboot working bare hardware with xeon cpu 16gb ram and 8 3tb on a M1015 adapter, the only issue i'm having is nic speed is only around 35mbs which i know i can usually hover around 80, could be because the board has the i210 nic any suggestions thanks
  8. neonflx

    DSM 5 proposal

    I certainly will gladly contribute for the joint development, especially if I can install official 5.0 directly to hardware no using ESXi or similar.
  9. is the mpt2sas driver functional in DSM 5.0 beta? thanks
  10. is the mpt2sas driver functional in DSM 5.0 beta? thanks
  11. I am able to boot via usb but keep getting a kernel panic. If I select alpha-seven vender it boots to the login prompt but synology assistant can find it any other option I get kernel panic the board has 4 intel i210 nic's I'm trying to install directly to hardware and using a IBM M1015 on IT mode not sure if the mtp2sas driver is loading or even present any suggestions thanks
  12. I am able to boot via usb but keep getting a kernel panic. If I select alpha-seven vender it boots to the login prompt but synology assistant can find it any other option I get kernel panic the board has 4 intel i210 nic's I'm trying to install directly to hardware and using a IBM M1015 on IT mode not sure if the mtp2sas driver is loading or even present any suggestions thanks
  13. is there a method to install this directly to hardware without vm? thanks
  14. is there a method to install this directly to hardware without vm? thanks
  15. If you have access to a linux machine you can mount the .vmdk an pull the vender file and edited using the vender patcher tool, unmount the .vmdk and all is good that's how i did it and it worked ok. i do have 4 internal nics and i'm passing thru one to the xpenology machine
  16. you wont be able to on raid, i flashed mine to IT mode and even so with 4.3 you will have to install to a drive not connected to the SAS controller then re-attach drives on SAS and create a volune, you will have to repair volume everytime you reboot my opinion this project is a dead end if you really want to take advantage of your hardware, unless you want to stick with mobo embedded stuff
  17. you have to mount the .img file whic varies depending on what OS you use, I use debian and is fairly easy to mount the .img there once is mounted then you have to go to the folder a replace the files
  18. @trantor is the fix for the scsi/hba near? I only ask because if not I will move forward with a different approach, not demanding anything just like to know so I can make a decision thanks
  19. Upgraded using your instructions and worked great thanks
  20. @venom i'm tryin to update but it fails, i was able to do update one without issues, then i have to reload the entire system and since i have tried to update straight to update 2 without any luck , any suggestions? thanks
  21. I use PFSense as my firewall and have noticed that "activity" increases with the box turn on I will run wireshark and see also snort seems to be blocking more isthan usual Maybe I'm been paranoid haha
  22. I was looking around and people trying hack into synology ssh is a commonh thing, based on what I read at the synology forums, me personally going to change the default ssh port to something else here is how > /usr/syno/etc.defaults/rc.d/S95sshd.sh stop > vi /etc/ssh/sshd_config > /usr/syno/etc.defaults/rc.d/S95sshd.sh start When editing the sshd_config change the line #Port 22 to Port 10022 or some other port number.
  23. I have seen the same behavior on mine from same/similar address and others something about ssh login attempt failed I checked logs and did not find anything, doesn't mean something is not going on it could be because of identical serial numbers or Mac address I will change my macs to match my system as well as the serial number and see what happens
  24. thanks a lot that fixed it, now i can see all hd attached to SAS controller plus mobo, i had to modified both internalportcfg and esataportcfg in order to create more ports and see the hd's great work
  25. on a M1015 flashed to IT (basically LSI) 2 of 8 can you do a fdsik -l and see if at least all HDs are recocnized, have to ssh inti diskstation to do it unles you have a monitor attached to it