VANTOM

Members
  • Content Count

    27
  • Joined

  • Last visited

Posts posted by VANTOM

  1. habe das Problem das ich einen reboot gemacht habe und jetzt fährt er nicht mehr hoch. habe bestimmt schon 2 jähre keine Updates gemacht, da immer alle lief...  wie komme ich wieder an meine Daten?  kann im Netzwerk auch keine diskstation mehr finden

  2. hab mit einen Bootstick den UFS Explorer zum laufen gebracht. wie Ichs mir gedacht habe ist ein volume 4TB groß also nur 2 platten in der SHR1.  kann dort auch meine Daten sehen aber nicht speichern. die Daten der dritten Platte wären mir egal..  kennt sich jemand mit dem tool aus? evtl hab ich nur nicht das richtige gedrückt.

  3. komischerweise ist ja nur die abgestürzt die gespiegelt war...    hab natürlich nicht wirklich viel kohle für die Wiederherstellung. kann ich das nicht irgendwie selbst versuchen? gibt es gute datenrettungstools die man verwenden könnte?  neue Hardware? was bräuchte ich denn da?

     

    die Platten sind nicht mehr genau so angesteckt wie vorher, kann das auch das problem sein?

  4. Hab auf meinem NAS die DSM 5.2 drauf gehabt, hab auf 6.1 und dann auf 6.2 upgedatet.

    Danach wurde mein PCI Sata controller nicht mehr erkannt und ich habe mir einen neuen mit PCIe gekauft.

    Alle 11 Platten wieder da. Nur leider genau das eine Volume (das einzige gespiegelte mit all meinen persönlichen Daten von Mitte der 90er an) nicht mehr erkannt.

    Komischerweise sind 2 Platten auf einmal initialisiert.. habe ich nie gemacht.

    Was auch seit dem seltsam ist, dass meine Filme darauf nicht mehr ruckelfrei laufen... aber das ist erstmal nicht so wichtig. ich müsste dringend an meine alten Daten

    gibts da noch irgendwie Hoffnung das ich die Daten wiederbekomme?

    Synology04.jpg

    Synology05.jpg

  5. iMac:~ VANTOM$ ssh root@192.168.178.90
    root@192.168.178.90's password: 
    
    
    BusyBox v1.16.1 (2016-04-26 17:25:22 CST) built-in shell (ash)
    Enter 'help' for a list of built-in commands.
    
    DiskStation> mount | grep "on / "
    DiskStation> find / -type f -size +20M 2>/dev/null  | grep -v -E '/volume[0-9]*/' | xargs stat -c "%s
    %n"
    stat: invalid option -- 'c'
    BusyBox v1.16.1 (2016-04-26 17:25:22 CST) multi-call binary.
    
    Usage: stat [OPTIONS] FILE...
    
    Display file (default) or filesystem status
    
    Options:
    -f	Display filesystem status
    -L	Follow links
    -t	Display info in terse form
    
    DiskStation> 
    

  6. iMac:~ VANTOM$ ssh root@192.168.178.90
    root@192.168.178.90's password: 
    
    
    BusyBox v1.16.1 (2016-04-26 17:25:22 CST) built-in shell (ash)
    Enter 'help' for a list of built-in commands.
    
    DiskStation> df -h
    Filesystem      Size  Used Avail Use% Mounted on
    /tmp            3.9G  212K  3.9G   1% /tmp
    /run            3.9G  2.6M  3.9G   1% /run
    /dev/shm        3.9G  4.0K  3.9G   1% /dev/shm
    none            4.0K     0  4.0K   0% /sys/fs/cgroup
    /dev/bus/usb    3.8G  4.0K  3.8G   1% /proc/bus/usb
    /dev/vg1001/lv   51G  1.7G   49G   4% /volume4
    /dev/vg1000/lv  913G  756G  157G  83% /volume2
    /dev/md4        5.5T  4.8T  624G  89% /volume3
    /dev/vg1003/lv  1.8T  1.6T  290G  85% /volume5
    /dev/vg1002/lv  3.6T  490G  3.1T  14% /volume1
    /dev/sdv1        24M   18M  6.9M  72% /volumeUSB2/usbshare
    DiskStation> 
    

     

    jetzt gehts.... wie gehts weiter?

  7. so hat geklappt bin drauf aber was darf ich löschen?

     

    hab alles durchsucht und nirgends was komisches entdeckt nur im /proc/ sind 131gb

     

    die Datei heisst kcore mit 131gb

     

    EDIT:

    habe jetzt eine 9 MB grosse log Datei gelöscht und jetzt fährt er wieder hoch.

    kann man das root vergrössern? hätte ne 60gb ssd drin

  8. das kommt dann hier:

     

    ssh: connect to host 192.178.178.90 port 22: Operation timed out

    iMac:~ VANTOM$ df -h

    Filesystem Size Used Avail Capacity iused ifree %iused Mounted on

    /dev/disk3 476Gi 307Gi 169Gi 65% 1386111 4293581168 0% /

    devfs 193Ki 193Ki 0Bi 100% 666 0 100% /dev

    map -hosts 0Bi 0Bi 0Bi 100% 0 0 100% /net

    map auto_home 0Bi 0Bi 0Bi 100% 0 0 100% /home

    /dev/disk2s1 1.4Ti 1.3Ti 33Gi 98% 467706 4294499573 0% /Volumes/Macintosh HDD

    /dev/disk2s2 466Gi 115Gi 350Gi 25% 945458 2868087 25% /Volumes/Windows HDD

    iMac:~ VANTOM$ synoindex_mgr –kill

    -bash: synoindex_mgr: command not found

    iMac:~ VANTOM$ synoindex_mgr –kill

    -bash: synoindex_mgr: command not found

  9. habe ihn neu gestartet und jetzt bootet er nicht mehr richtig, wenn ich ind WEBIF gehe und mich einloggen will kommt immer:

    Sie können sich nicht an das System anmelden, da der Speicherplatz derzeit voll ist.Führen sie bitte einen Neustart des Systems aus und versuchen sie es noch einmal.

     

    wenn ich einen Monitor anschliesse dann kommt immer wieder:

     

    failed to write log file /var/log/upstart/smbd.log

     

    wie bekomme ich die Kiste wieder zum laufen.... update auf 6.0 habe ich nicht gemacht...