moonshine972

Members
  • Content count

    22
  • Joined

  • Last visited

Community Reputation

0 Neutral

About moonshine972

  • Rank
    Junior Member
  1. moonshine972

    [Tuto] Installer/Migrer DSM 5.2 à 6.0.2 (Loader Jun)

    Bonjour, L'update 3 est disponible, avez vous installé la mise a jour update 3 pour xpeno dsm6 ? Merci
  2. moonshine972

    [Tuto] Installer/Migrer DSM 5.2 à 6.0.2 (Loader Jun)

    Hello, La mise a jour a bien fonctionnée pour moi. HP PROLIANT GEN 8 Merci Polanskiman ainsi que toute la communautée.
  3. moonshine972

    [Tuto] Installer/Migrer DSM 5.2 à 6.0.2 (Loader Jun)

    Bonjour, Quelqu'un sait comment activer le mode AHCI sur un HP proliant GEN 8 svp? je suis un peut perdu dans le BIOS il y a trop de parametre Merci EDIT J'ai trouvé ca sur le net c'est bien ici ? System Options -> SATA Controller Options -> Embedded SATA Configuration -> Enable SATA AHCI Support
  4. moonshine972

    [Tuto] Installer/Migrer DSM 5.2 à 6.0.2 (Loader Jun)

    Mais que veut dire un "xpenoboot officiel" au fait? Tout ces loaders n'ont rien d'officiels, aussi bien xpenoboot que tous les precends ainsi que celui ci. Nous avons ces loader grace a des gens passionnés qui un jour decident de mettre la main a la pâte pour trouver les failles de DSM. DSM 5.2 et DSM 6 sont differents donc xpenoboot ne peut pas marcher avec DSM 6.0. Il fallait donc trouver un autre moyen de booter DSM 6.0. Jun a été le premier a trouver la faille et je doute fort qu'il y est d'autres loader à venir car le loader actuel marche plutot bien. Sans le Vid / Pid le loader ne marchera pas. C'est aussi simple que ca. A chaque loaders ses pre-requis. J'espere que cela repond a tes questions. Merci, je vais tenter la mise a jour de mon HP GEN 8 ce week end.
  5. moonshine972

    [Tuto] Installer/Migrer DSM 5.2 à 6.0.2 (Loader Jun)

    Bonjour, Merci pour ce tuto mais j'ai deux questions Le bootloader mis a disposition est il un xpenoboot officiel ou une bidouille ? si c'est une bidouille peut etre que très bientôt nous aurons un xpenoboot officiel? Pourquoi devons nous récupérer le PID et VID de la clé? a quoi sa sert? Merci
  6. moonshine972

    connexion très étrange

    Bonjour, pense à vérifier la redirection des ports sur ton routeur ou remplace le par un autre pour faire le test Envoyé de mon Redmi Note 3 en utilisant Tapatalk
  7. Pour ceux qui veulent faire booter le systeme xpenology sur cd rom automatiquement il faut modifier le fichier " *.vmx " et y ajouter cela dedans : " bios.BootOrder = "cdrom,disk" Le fichier nom_vm.vmx se trouve dans le répertoire nom_vm j'espere avoir été assez clair bonne journée Envoyé de mon Redmi Note 3 en utilisant Tapatalk
  8. Bonjour il faut que tu forces le bios de ta vm à booter sur xpenoboot. Pour cela il faut modifier un fichier vm. J'essaye de te retrouver le lien. Envoyé de mon Redmi Note 3 en utilisant Tapatalk
  9. moonshine972

    Plantage pendant une copie

    Bonsoir, Je suis un peut dans le meme cas que toi. je suis sur un hp gen8 12go de ram ma vm xpeno peut fonctionner tres bien pendant 2 semaines jusqu'a ce que les volumes passent en mode dégradés puis plante la vm et si j'essaye de forcer l'arret via vsphere il me plante esxi donc reboot avec la commande ssh reboot -n -f Apres le reboot tout fonctionne correctement comme ci il y avait jamais eu de plantage. sinon afin de ne pas planter esxi, tu peux utiliser la commande dans ce tuto pour tuer la vm en ssh http://www.it-connect.fr/vmware-esxi-fo ... n-dune-vm/ Moi j'ai du mal à comprendre les logs esxi donc j'avance pas. Bon courage
  10. moonshine972

    Mode dégradé

    J'ai de nouveau mon probleme "mode dégradé" et j'ai "erreur de partition". J'ai ajouté un nouveau disque dur il y a 3 jours et depuis j'ai ce message sachant que se dique dur etait dans mon syno et fonctionnait sans probleme. SMART sur ESXI [root@localhost:~] esxcli storage core device smart get -d t10.ATA_____WDC_WD10EFRX2D68PJCN0_________________________WD2DWCC4J067808 3 Parameter Value Threshold Worst ---------------------------- ----- --------- ----- Health Status OK N/A N/A Media Wearout Indicator N/A N/A N/A Write Error Count N/A N/A N/A Read Error Count 200 51 200 Power-on Hours 79 0 79 Power Cycle Count 87 0 87 Reallocated Sector Count 200 140 200 Raw Read Error Rate 200 51 200 Drive Temperature 111 0 103 Driver Rated Max Temperature N/A N/A N/A Write Sectors TOT Count 200 0 200 Read Sectors TOT Count 100 0 253 Initial Bad Block Count N/A N/A N/A [root@localhost:~] esxcli storage core device smart get -d t10.ATA_____WDC_WD20EFRX2D68EUZN0_________________________WD2DWCC4M6LDJU0 9 Parameter Value Threshold Worst ---------------------------- ----- --------- ----- Health Status OK N/A N/A Media Wearout Indicator N/A N/A N/A Write Error Count N/A N/A N/A Read Error Count 200 51 200 Power-on Hours 100 0 100 Power Cycle Count 100 0 100 Reallocated Sector Count 200 140 200 Raw Read Error Rate 200 51 200 Drive Temperature 112 0 111 Driver Rated Max Temperature N/A N/A N/A Write Sectors TOT Count 200 0 200 Read Sectors TOT Count 100 0 253 Initial Bad Block Count N/A N/A N/A [root@localhost:~] esxcli storage core device smart get -d t10.ATA_____SanDisk_SDSSDHP128G_____________________144410400776________ Parameter Value Threshold Worst ---------------------------- ----- --------- ----- Health Status OK N/A N/A Media Wearout Indicator 100 0 100 Write Error Count N/A N/A N/A Read Error Count N/A N/A N/A Power-on Hours 253 0 100 Power Cycle Count 100 0 100 Reallocated Sector Count 100 0 100 Raw Read Error Rate N/A N/A N/A Drive Temperature 67 0 41 Driver Rated Max Temperature N/A N/A N/A Write Sectors TOT Count N/A N/A N/A Read Sectors TOT Count N/A N/A N/A Initial Bad Block Count N/A N/A N/A Avez vous une idée? je commence a désespérer merci
  11. moonshine972

    Mode dégradé

    Bonjour, J'ai cherché à reproduire ce dysfonctionnement. Le problème vient du volume 1. j'ai installé esxi sur un ssd de 120go. Sur ce même ssd j'ai creer une vm xpenology donc l'os xpenology est installé dessus. J'ai ensuite ajouté un disque dur de 2to WD RED. J'ai partitionné le disque en vmfs il me semble... J'ai ensuite ajouté ce disque à xpenology en volume 1. Jai commencé à copier 110go de données sur le volume 1. Au bout d'un moment j'ai eu un plantage de la vm xpenology. J'ai remarqué que la deuxième vm(disque dur 2to) se trouvait sur le ssd au lieu de se trouver sur le wd2to, pourtant j'ai bien spécifié à esxi de me mettre cette vm de 2to. Savez-vous pourquoi esxi ma créer cette vm sur le ssd au lieu de le mettre sur le wd2to ? Moonshine972
  12. moonshine972

    J'ai besoin de vos avis

    Moi j'utilise la version ESXI 6 mais il me semble que c'est un paramètre que tu peux appliquer sur toute les versions de vmware comme la version workstation par exemple.
  13. moonshine972

    J'ai besoin de vos avis

    Pour ceux qui veulent faire booter le systeme xpenology sur cd rom automatiquement il faut modifier le fichier " *.vmx " et y ajouter cela dedans : " bios.BootOrder = "cdrom,disk" " Le fichier nom_vm.vmx se trouve dans le répertoire nom_vm j'espere avoir été assez clair bonne journée
  14. moonshine972

    Mode dégradé

    J'ai finalement réinstallé esxi. je ne sais pas pourquoi j'ai eu ce plantage général. Malheureusement j'ai que le week end pour m'en occuper.