Jack_

Members
  • Content count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jack_

  • Rank
    Newbie
  1. J'ai toujours utilisé le compte admin pour me loguer, et lorsque je rentre le mot de passe que j'utilisais (enregistré par un gestionnaire de mdp, donc pas de chance de me tromper), cela me renvoie : "Le compte ou le mot de passe n’est pas valable. Veuillez réessayer". Si j'essaie en entrant seulement l'identifiant Admin et en laissant vide le mdp (comme par défaut), cela me renvoie : "Votre compte à été désactivé, veuillez contacter l'administrateur". Mais comme je suis l'administrateur, cela me fait une belle jambe ^^ C'est pourquoi j'essaie de reset le compte admin pour pouvoir au moins entrer sur mon synology... J'ai résolu mon problème. J'ai finalement fait un downgrade vers DSM 5.2.5644, puis j'ai update vers 5967. J'ai ensuite réeffectué la migration vers DSM 6 (via Force install) et tout semble rouler
  2. J'ai toujours utilisé le compte admin pour me loguer, et lorsque je rentre le mot de passe que j'utilisais (enregistré par un gestionnaire de mdp, donc pas de chance de me tromper), cela me renvoie : "Le compte ou le mot de passe n’est pas valable. Veuillez réessayer". Si j'essaie en entrant seulement l'identifiant Admin et en laissant vide le mdp (comme par défaut), cela me renvoie : "Votre compte à été désactivé, veuillez contacter l'administrateur". Mais comme je suis l'administrateur, cela me fait une belle jambe ^^ C'est pourquoi j'essaie de reset le compte admin pour pouvoir au moins entrer sur mon synology...
  3. Plus d'info sur votre materiel permettrait a la communauté de vous aider. Le problème a été résolu, je pense que cela venait du fait que j'avais dû faire un "force install" sur le menu du grub, que le choix avait été mémorisé et que du coup cela le refaisait à chaque fois que je bootais. Maintenant, comme dit précédemment, j'essaie de reset le compte admin pour pouvoir me logger ... Merci de t’intéresser à mon cas
  4. Désolé pour le double post. J'ai résolu mon problème précédant : "J'ai un problème lors de la migration depuis DSM 5.2 vers DSM 6 : l'installation de DSM 6 m'ets proposée à chaque fois que je détecte mon NAS via find.synology.com ou le Synology assistant." J'ai seulement changé de clé usb et cela a fonctionné. Malheureusement pour moi, je suis maintenant bloqué sur la page d'authentification. J'utilisais le compte admin (je sais c'ets mal) pour me connecter sur DSM 5.2, mais maintenant cela me dit qu'il est désactivé... Donc je n'ai aucun moyen de m'identifier. Des idées ? Merci d'avance et bon week-end
  5. Bonjour a tous, J'ai un problème lors de la migration depuis DSM 5.2 vers DSM 6 : l'installation de DSM 6 m'ets proposée à chaque fois que je détecte mon NAS via find.synology.com ou le Synology assistant. J'ai bien changé le PID et le VID, le SN et l'adresse MAC. Je détecte le NAS sur mon réseau après le boot, je lance la migration (j'ai essayé installation manuelle en sélectionnant le fichier PAT téléchargé, ou en le laissant télécharger la dernière version), elle se termine sans message d'erreur, puis lorsque je veux accéder à l'interface afin de me connecter, je ne peut qu'a nouveau effectuer une migration... Et le statut sur le Synology assistant est "Pouvant être migré". Je ne comprend pas d'où ça peut venir. Des idées ?
  6. Jack_

    Premier Serveur Multimédia / NAS, des avis ?

    C'était pour installer Xpenoboot mais effectivement après une recherche une simple clé usb suffit
  7. Jack_

    Premier Serveur Multimédia / NAS, des avis ?

    Effectivement, mais je ne pense pas en avoir l'usage, avec 1 SSD pour l'os (branché en USB3 ?) et 2 ou 3 HDD. Et si finalement je veux ajouter des ports SATA, il y a un port PCIe pour ajouter une carte
  8. Jack_

    Premier Serveur Multimédia / NAS, des avis ?

    Merci pour vos réponses ! Merci pour l'info. Je comptai changer de toute manière car la carte mère ne supporte que les DDR4-2133 (or celle choisie était -2400). J'ai également changé la carte mère d'ailleurs pour partir sur cette ASROCK H170M-ITX/ac Merci pour l'avertissement concernant les disques 3To, je vais aller regarder. Je comptai dans tous les cas utiliser ce petit logiciel afin de réduire le nombre de docking de la tête d'écriture. le mec ne semble pas avoir eu de problèmes. Je sais que le sujet à été traité dans tous les sens, j'ai même lu pas mal de posts pour choisir les composants et à quoi il fallait faire attention, mais l'alimentation nécessaire n'est jamais vraiment détaillée ni quelles sont les raisons qui ont fait qu'on a pris telle ou telle alim'. D'ailleurs concernant l'alimentation je vais rester sur la CS450M qui est 80+ Gold (ce qui me parait important si je compte laisser la machine allumée H24). Et j'ai fait des "simulation" afin d'estimer quel Wattage j'avais besoin (avec ceci : http://outervision.com/power-supply-calculator) et il me sort 157W (ou 177W avec 6 HDD). Du coup je me demande si je ne devrait pas effectivement partir sur une alim' un peu moins puissante (pour mieux se trouver dans la "zone de confort" de l'alim') ? Merci pour vos éclaircissement
  9. Jack_

    DIY HTPC / Nas Build ?

    Thanks for the reply Guess I'll go with 4Gb of Ram then. As for the WD Green, I intended to use this tool in order to decrease the number of landing in the park zone. The guy doesn't seem to have any problems. Any idea about the PSU ?
  10. Jack_

    DIY HTPC / Nas Build ?

    Hi there, So I'd like to build my own media server in order to stream to my TV (using Plex). I picked a hardware configuration but since I'm new to this, I want to make sure that it will work fine with xpenology. What I want is something capable of transcoding 1 or 2 1080p streams, and to be power efficient (meaning it consumes as little as possible). Here is the parts i picked : CPU: Intel Core i3-6100T 3.2GHz Dual-Core Processor CPU Cooler: CRYORIG H7 49.0 CFM CPU Cooler Motherboard: MSI B150M PRO-VDH Micro ATX LGA1151 Motherboard or ASRock H170M-ITX/ac Mini ITX LGA1151 Motherboard Memory: Corsair Vengeance LPX 8GB (2 x 4GB) DDR4-2400 Memory Storage: Western Digital Green 4TB 3.5" 5900RPM Internal Hard Drive x2 (3T or 4T i'm not decided yet) Case: Fractal Design Node 804 MicroATX Mid Tower Case (case depends on the MoBo) Power Supply: Corsair CSM 450W 80+ Gold Certified Semi-Modular ATX Power Supply but really not sure what power to take Can anyone tells me if this will work and if there is improvment to make ? Thanks !
  11. Bonjour à toutes et à tous, Bien que le sujet ai été traité maintes et maintes fois, j'ouvre ce topic pour obtenir vos conseils quant à la configuration que j'ai choisie. Tout d'abord, je compte me servir de ce serveur multimédia afin de pouvoir streamer sur ma télé (qui n'est pas smart) mes films, musiques et photos par Plex via un Roku 2 (je sais pas si c'ets clair : en gros j'ai un Roku 2 branché en HDMI sur ma TV, sur lequel est installé le client plex et qui accède au réseau via Wifi. J'aimerai brancher sur ma box en lan un serveur qui regroupe tous mes films/musiques/photos afin de pouvoir y accéder H24). Le serveur doit pouvoir transcoder (si nécessaire) 1 ou 2 flux en 1080p simultanément. J'aimerai également qu'il consomme le moins possible (surtout lorsqu'il est en idle). Et je me servirai peut être également de ce serveur pour faire des sauvegardes de données qui me sont importantes. Voilà la config que j'ai choisie pour le moment : CPU: Intel Core i3-6100T 3.2GHz Dual-Core Processor CPU Cooler: CRYORIG H7 49.0 CFM CPU Cooler Motherboard: MSI B150M PRO-VDH Micro ATX LGA1151 Motherboard Memory: Corsair Vengeance LPX 8GB (2 x 4GB) DDR4-2400 Memory Storage: Western Digital Green 4TB 3.5" 5900RPM Internal Hard Drive x2 (je partirai peut-être sur du 3To seulement au début) Case: Fractal Design Node 804 MicroATX Mid Tower Case Power Supply: Corsair CSM 450W 80+ Gold Certified Semi-Modular ATX Power Supply Pouvez-vous me donnez vos conseils sur les choix que j'ai fait (basé sur la lecture de forums/blog), notamment au niveau de l'alimentation où je m'y connais pas du tout ! Merci d'avance