pescenaufrago

Transition Members
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About pescenaufrago

  • Rank
    Newbie
  1. ERRORE CON TIME MACHINE BACKUP

    Ciao, ho installato XPEnology con due dischi in RAID 1 su un hp riattato. In un RAID Group per volumi multipli ho creato un volume all'uopo. In questo volume ho creato una cartella condivisa, che dal MAC (Snow Leopard) vedo nel Network. Sono poi andato nelle Preferenze di Time Machine e gli ho detto di salvare i Backup in quella cartella. Time Machine è partita col salvataggio ieri sera, stamattina doveva ancora finire e stasera rientrato dall'ufficio ho trovato il backup non ultimato e con un messaggio di errore del tipo "time machine non riesce a concludere il backup, verificare che sia nello stesso network" o qualcosa del genere, scusate ma non l'ho salvato. Ora è aperta da molto tempo anche una finestra con una barra di avanzamento con la scritta "Indicizzo backup...". Andando a guardare il file "sparse" nel file manager questi ha dimensione troppo piccola per essere completo secondo me, perché i dati da salvare dovrebbero essere circa 400GB e non 300. Ecco due screenshot: https://www.dropbox.com/s/aajcvfv8m8nwql3/Schermata%202016-10-17%20a%2019.50.44.png?dl=0 https://www.dropbox.com/s/ip5oxretd1ut8uy/Schermata%202016-10-17%20a%2020.14.21.png?dl=0 E' un problema noto? Avete dei suggerimenti? Marco
  2. Questo messaggio appare continuamente nella reportistica dello Stato del Sistema, in Synology DiskStation. Immagino sia un effetto collaterale dovuto al fatto che in xpenology il loader è su una chiavetta usb che come volume risulta pieno, a prescindere dalla dimensione della chiavetta (nel mio caso 8GB). Non ci faccio più attenzione o c'è un modo per non farla più verificare?
  3. scrittura immagine xpenoboot su chiavetta

    Ciao, scusate ho dimenticato di aggiornarvi! :-/ Anche perché mi appresto a installare solo ora. Alla fine ho risolto formattando da PC con un software apposito, win32diskimager, tra l'altro comunque non senza difficoltà! Grazie comunque per tutti i vostri suggerimenti, anche il metodo da terminale molto interessante. Marco
  4. scrittura immagine xpenoboot su chiavetta

    Forse sono io che non sono capace, non sono molto pratico. Ho scaricato img di XPEnoboot_DS3615xs_5.2-5967.1, il pat del DSM e il software assistant. Ho un mac, così ho provato a ripristinare con utility disco una chiavetta da 8gb ripristinandoci sopra xpenoboot. Ma utility disco mi dà l'errore "Errore ripristino Impossibile convalidare la sorgente - Argomento non valido". Avete idea di quale sia il problema?!
  5. login nel DSM

    ok! perfetto ti ringrazio. rivedo l'installazione appena possibile. a dire il vero pensavo di aver già seguito un tutorial per xpenology! me ne puoi segnalare uno valido? marco
  6. login nel DSM

    ok, ho visto che la default login è Admin e nessuna password. Sono entrato... Ora ho cercato di aggiornare l'installazione. Sia installando manualmente il file synology_bromolow_3615xs che avevo trovato in internet, sia dicendogli di aggiornare da sé all'ultima versione, ma in entrambi i casi non procede, rispondendo che il file non è adatto... che ne pensate? Sto intanto comunque creando un volume SHR a partire dai due dischi.
  7. login nel DSM

    ciao sono un niubbo alle prese con l'installazione di xpenology. ho creato la chiave usb con XPEnoboot_DS3615xs_5.1-5022.3.img. ho installato sul mio mac, in rete locale, il synology assistant. ho acceso il nas (un pc hp compaq con due hd)) collegandolo a monitor, tastiera e rete locale e ho avviato con la usb inserita. la lan è connessa a internet tramite un modem router netgear dg4000. sono andato sull'IP trovato nel router (gli avevo già fatto assegnare ip fisso 192.168.0.12 in effetti e tale è rimasto), e sono passato all'interfaccia web. Ho detto di installare il DiskStation DSM_DS3615xs_5022.pat che avevo già scaricato da web. A quel punto ho visto che chiedeva se volevo migrare i dati presistenti (in passato avevo provato a installare freenas nella macchina, ma era troppo complesso per me e non riuscivo a far andare bene i vari permessi): gli ho detto sì (ma non alle impostazioni, solo ai dati). poi ho avuto qualche problema a riavviare, non so perché ma il bios non riusciva a riavviarsi più da chiavetta; ho smanettato un po' e sono riuscito a farlo ripartire. Ho visto così da monitor del NAS che lavorava, alla fine è apparso di nuovo il prompt "DiskStation login:" che era apparso dopo il primo avvio con chiavetta. quindi ho avviato il synology assistant da mac, che ha trovato il nas, ho cliccato due volte sulla riga relativa e mi ha aperto la pagina web con la login (dsm 5.2). Il problema è che io non ho impostato alcuna login, e non so come entrare per usare il sistema e eventualmente aggiornarlo a una versione più recente! che posso fare?