Rick4

Members
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Rick4

  • Rank
    Junior Member
  1. Rick4

    DSM 6.2 Loader

    I know, what the difference between legacy and uefi, my problem comes from someone else, the cpu scaling was the only one issue i found, but i am found the solution, ipkgui and inside that installing of cpufrequtils, and some starting task words solve my problem, cpu scaling works good under DS918+ loader. But in this case the reinstall, and DS36127XS files makes all easier.
  2. Rick4

    DSM 6.2 Loader

    All ok, 918+ system booted, i will try migrating tomorrow, thanks for fast helping. I just checked, i used xpenology first at september of 2013, so i am a "senior", but this system works too good, a simply user as me, can't get hard skill in installing, if i replace my servers only 3-4 yearly. :-)))))))))
  3. Rick4

    DSM 6.2 Loader

    Yes, i do it from early begins i found this project. I used xpenology tool for vpid / pid, tied boot from legacy usb and uefi ( in this case server do not get ip). At this point i plug back other pendrive with 918+ loader, and if i luck, it will boot, i will try migration tomorrow.
  4. Rick4

    DSM 6.2 Loader

    Thanks, very strange, after few seconds i hit upload button, install stops, file corrupt. I tried download from syno directly but no success.
  5. Rick4

    DSM 6.2 Loader

    Okay, i tried install back DS3617XS .pat file, botted with jun's 1.03 loader which .pat file must i use?
  6. Rick4

    DSM 6.2 Loader

    Okay, i just planned 2-3 years more using xpenology. I don'k know how it works, maybe default migration will be a simple step, but i am afraid how new .pat works with our hardwares.
  7. Rick4

    DSM 6.2 Loader

    Thanks, i am understanding that. The important wifi card upgrade will be my PC's card, server not urgent.
  8. Rick4

    DSM 6.2 Loader

    Thanks alot, but in the future the newest will be good?
  9. Rick4

    DSM 6.2 Loader

    That's all, but DS3617XS kernel older, so i can use that system more eventuality, i think. So in this small advantage not play with me. Thanks!
  10. Rick4

    DSM 6.2 Loader

    Hi all! I am used long years ago the DS3617xs loader, all ok, i replaced mobos, CPUs, HDDs, without any problem, i migrated system, in all case. Now i replaced my 3 yrs old 4TB WD RED to 6TB WD purple, and tried DS918+ loader. I have a small i3-6100 dual core cpu, and an Asrock H110M-ITX mobo + 16GB DDR4 ram in a thin LC Power LI-1360mi case, i use it 5-6 years ago without any problem, i have a genuine intel cpu cooler, and an arctic cooling HDD cooler, they can handle the heat. Yesterday evening installed new pat file, today i finish settings, and wondering, my server at same place, s
  11. Hi All! i read all comments, and then try to solve my same problem, on my server XPEnology DS918+ (Asrock H110M ITX Mobo, i3-6100 CPU, 2 cores+ 2HT, 16GB DDR4 with 6.2.3-25426, today the last update) high cpu freq running. I do anything, but my cpu runs at highest freqency, on 3700. How can i do that process? Thanks!
  12. - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.1.4 15217 Update 5 - Loader version and model: Jun's Loader v1.02b - DS3617xs - Installation type: Baremetal (Asrock Q1900B) - Additional comments: Requires reboot
  13. Rick4

    DSM 6.1.x Loader

    Today i upgraded my baremetal asrock q1900, from old 5.2 to newest 6.1.3. 15152. Old DS3615 loader to new 1.0.2b DS3617, firstly switch off my nas, pull pendrive, at my computer simple copy my usb vpid serial, etc, (this data depending only pendrive, so i don't want change it) and watch the 1st post of this topic, follow steps. That was a simple migrate, booted with new usb image, synology assistant connect to nas, new pat (6.1.2-15153) install manually, then wait few minutes, reboot, and then i updated it with webinterface, restart, now, after 6 hrs everything works.
  14. Rick4

    DSM 6.1.x Loader

    upgrade 3615XS to 3617, everything's fine, and totally last update rons smoothly. Maybe a 3617 loader, and reinstall (migrate) will be best method.