Jump to content
XPEnology Community

atomi23

Members
  • Posts

    45
  • Joined

  • Last visited

Everything posted by atomi23

  1. Hi habe genau das selbe Problem Adapter wird erkannt aber es wird keine iP abgerufen bzw irgendein connect ist möglich , hat wer eventuell eine Lösung ??
  2. there are a lot of pages , where can i found informtion for the load RO module /opt/VirtualBox/VMMR0.r0 problem ? I´m on 5.2-5644 update 5 but i got this problem a couple while , wil be nice if somebody can help Exception Object ( [message:protected] => Failed to load R0 module /opt/VirtualBox/VMMR0.r0: Symlinks are not permitted: '/opt' (VERR_SUPLIB_SYMLINKS_ARE_NOT_PERMITTED). Failed to load VMMR0.r0 (VERR_SUPLIB_SYMLINKS_ARE_NOT_PERMITTED) [string:Exception:private] => [code:protected] => 0 [file:protected] => /volume1/web/phpvirtualbox/endpoints/lib/vboxconnector.php [line:protected] => 2429 [trace:Exception:private] => Array ( [0] => Array ( [file] => /volume1/web/phpvirtualbox/endpoints/lib/vboxconnector.php [line] => 951 [function] => remote_progressGet [class] => vboxconnector [type] => -> [args] => Array ( [0] => Array ( [progress] => f834cd4de297ce7b-0000000000000004 ) ) ) [1] => Array ( [file] => /volume1/web/phpvirtualbox/endpoints/api.php [line] => 316 [function] => __call [class] => vboxconnector [type] => -> [args] => Array ( [0] => progressGet [1] => Array ( [0] => Array ( [progress] => f834cd4de297ce7b-0000000000000004 ) [1] => Array ( [0] => Array ( [data] => Array ( [responseData] => Array ( [progress] => f834cd4de297ce7b-0000000000000004 [info] => Array ( [completed] => 1 [canceled] => [description] => Starting VM [operationDescription] => Starting virtual machine [timeRemaining] => Array ( ) [timeElapsed] => Array ( [days] => 16929 [hours] => 16 [minutes] => 25 [seconds] => 47 ) [percent] => 20 ) ) [success] => 1 [key] => 53474945cfd7ac0bf8114767c209c2a6 ) [errors] => Array ( ) [persist] => Array ( ) [messages] => Array ( ) ) ) ) ) ) [2] => Array ( [file] => /volume1/web/phpvirtualbox/endpoints/api.php [line] => 316 [function] => progressGet [class] => vboxconnector [type] => -> [args] => Array ( [0] => Array ( [progress] => f834cd4de297ce7b-0000000000000004 ) [1] => Array ( [0] => Array ( [data] => Array ( [responseData] => Array ( [progress] => f834cd4de297ce7b-0000000000000004 [info] => Array ( [completed] => 1 [canceled] => [description] => Starting VM [operationDescription] => Starting virtual machine [timeRemaining] => Array ( ) [timeElapsed] => Array ( [days] => 16929 [hours] => 16 [minutes] => 25 [seconds] => 47 ) [percent] => 20 ) ) [success] => 1 [key] => 53474945cfd7ac0bf8114767c209c2a6 ) [errors] => Array ( ) [persist] => Array ( ) [messages] => Array ( ) ) ) ) ) ) [previous:Exception:private] => )
  3. It´s becouse of XPEnology Bootloader DS3615xs 5.2-5644.1 Only way is to wait for fix or downgrading . I hope somebody get a fix around , becouse i don´t know how to fix it
  4. Also das einfachste wäre wohl neuen Boot Stick dann install/ upgrade auswählen und dann auf migrieren da solltest du neue PS2 eingeben können bzw musst du dann den Punkt auswählen wo steht als neues NAS einrichten Daten bleiben erhalten
  5. Hallo bin einwenig am verzweifeln und zwar habe ich das Program MC MY ADMIN installiert , es läuft sowiet auch aber ich bekomme es nur gestartet wenn ich mich per ssh auf das nas einloge , un den befehl : "cd ~/McMyAdmin; ./MCMA2_Linux_x86_64" eingebe habe nun laut den anlietung versucht ein scrip zu erstellen wie hier angeben http://www.synology-forum.de/showthread ... sk-Station #!/bin/sh # Autostart Shell für MCMYADMIN # # Anleitung: # - Das Script muss in folgendes Verzeichnis kopiert werden: '/opt/etc/init.d' # - Der Dateinamen muss mit 'SXX' anfangen, wobei das 'XX' für eine zweistellige Zahl steht. # - Beispiel: 'S99_Luadch_Autostart.sh' # - Es benötigt folgende Rechte: '755' # Hier den Pfad zur Hubsoftware angeben PATH="~/McMyAdmin" # Ab hier nichts mehr ändern! cd $PATH case $1 in start) ./MCMA2_Linux_x86_64 ;; stop) killall ./MCMA2_Linux_x86_64 ;; *) echo "Usage: $0 [start|stop]" ;; esac habe auch versucht das über den taskmanger zu starten aber geht auch nicht , wäre nett wenn mir jemand weiterhelfen könnte, wie gesagt wenn ich mich per ssh einloge läuft das programm ja
  6. Hello I wanted to ask what SAS or SATA controllers are supported, With Nanobot
  7. Ich habe es eiegntlich nie benötigt nur jetzt wo ich ein cisco telfeon laufen lassen will benötige ich halt den Webserver, habe mich ersstaml mit einen apache server auf der fritzbox beholfen , aber wie gesagt auf der dsm wäre natürlich schöner. Ich kann den Webserver nichtmal starten , er megert ja sofort das ich mich neu einlogen soll und dann nochmal probieren soll
  8. If you go to control panel -->web services ---> Enable Web Sation , this what i try to ctivat , but it dosne´t work , if i click on it and than able , i got : The operation failed. Pleas log in your DSm again and retry
  9. hello i got the problem that i can´t activat the Web Station , i got only the message error , please try to reconnect , no way to start the webstation i upgrading allready from DSm 5 .xx to 5.0.4493 update 2 but didn´t help i running it on nanobot . all other works for me but not the web sation
  10. Hallo ich kann aus irgendwelchen gründen die Websation nicht aktivieren ich bekomme immer fehler bitte melden sie sich neu an . Gibt es irgendwo die möglichkeit sich ein log anzuschauen an was es liegen könnte ,axo nanobot und dsm 5, aktuelleste version lief vorher auf gnbot aber selbst dort war der fehler vorhanden. Kann auch nicht owncloud usw installieren da mir imer gesagt wird erst muß webstation aktiviert werden
  11. Hello i git still problems with dlna , i check in the synology network setting and i see the speed is only 100mbits not 1gb is there a way to change the speed of the network adapter ? maybe with ssh ?
  12. Hello I got the problem with dsm 4.3 (3810 update 3) thats the streaming with PLEX , mediastrem or with sevijo didn´t work well it brokes coples time in a movie somtime in 3-5 min playing a movie . So it´s onyl me or have somebody the same problem ? The usb stick is still from the v1 version , becouse the server is build in case and its not easy for me to get on the usb stick With dsm realse 4.2 i got no problem
  13. I got a other question , i got problems with streaming over dlna /plex it brokes a coples times if i watch a movie , i habe to reconnect to server and start the movie agaien coples time , with 4.2 i dond´t have this issus , i use v1.0 with synolgy updates v3
  14. i was testing it now , and I have to say it works ! , thanks
  15. Thanks Guys for the fast replay i will try it tomorrow , and give replay her
  16. Hello is ther a way STEp by Stpe How I can change the MAC adress (real Machine ) on the DS3612xs - DSM 4.2 build 3202 Version ? becousce what i was founding works only on dsm4.1
  17. Gibt es eine möglichkeit bei der version DS3612xs - DSM 4.2 build 3202 ? die mac zu ändern von mir aus mache ich auch ein reinstall , wenn nötig
  18. atomi23

    pxeboot

    Ja danke habe es jetzt hinbekommen und Windows Pe wird jetzt übers netzwerk gestartet habe zwar jetzt die eingabeaufforderung aber es wird nix installiert muß wohl jetzt sowas wie eine bartpe pxe installieren, echt komplex das thema mal schauen werde mir das mal jetzt unter http://www.synology-forum.de/showthread ... ep-by-Step anschauen habe noch was gefunden falls es jemand benötigt http://diddy.boot-land.net/pxe/index.htm
  19. Wenn mich nciht alles täuscht wirst du damit wohl kein erfolg haben da Raid system nur auf dem System gehn wo sie eingerichtet worden sind bzw es sollte zumindestens der selbe controller verwendet werden , einzige möglichkeit die ich sehe ist wenn du eine 3.HDD benutzt /server um die datein zwischenzuspeichern , das sollte wohl der einfachste weg sein . Wenn du ein gespiegeltes raid hast könntest du ja rein theoretisch eine hdd entfernen versuchen xpenology zu installieren und wenn die datein dann doch zerstört sind von deiner DS211j die datein auf das Xpenology zu schieben und dann erst die zweite hdd einbaun dannn wird wieder alles gespiegelt.
  20. atomi23

    pxeboot

    habe gerade mal bissel rumprobier und mit diesen paekt erst ein server unter windows eingerichtet und dann die ganzen datein auf die synology kopiert geht auch so teilweise schade das es das paket nicht als aket für die synology gibt stürtzt dann leider beim boot ab da der win installer irgendwelche datein nicht finden konnte http://www.vercot.com/~serva/an/WindowsPXE1.html bleibt dann im windows boot manager stehn wegen file : \Boot\BCD status 0xc000000f
  21. looks that the doughtcard have the RealTek RTL8110S chipset thats not supportet ,did you dry the +++ version with more drivers inside ?
  22. atomi23

    pxeboot

    Ja danke erstmal werde ich dann am wochende testen habe in der woche leide rnicht also viel zeit , mal schauen wieleicht bekomme ich das ja mit windows noch hin werde erstmal versuchen mit den linux images klarzukommen bis jetzt geht alles über webdownloads only
  23. atomi23

    pxeboot

    Mal eine adnere frage unter 4.2 kann man ja nun pxe direkt in der synlogy auswählen aber ich bin echt zu unfähig es zu verstehn wie ich nun das hinbekomme das ich windows7 übers netzwerk installieren kann . mit Centos installieren das geht schonmal , gibt es nicht irgdentwas fertiges was ich nur auf den Server kopiern brauche und dann die entsprechend datei im pxe menu auszuwählen ? ich meine die anleitung unter http://www.synology-forum.de/showthread ... ep-by-Step sind zwar ganz gut aber leider noch vor der 4.2 version gibt es sowas ähnliches wieleicht bissel aktueller ?
  24. @ HExus whats your problem with the Intel 525MW , normally the onboard Lan will work ? normaly should folling networking cards working -Intel 1000 PRo serie -Realtek® 8111E -Realtek® RTL8110SC -Intel® Gigabit-Ethernet-Controller 82567LM -Intel 82571EB
×
×
  • Create New...