Tong6998

Members
  • Content count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tong6998

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Tong6998

    DSM 6.1.7-15284 Update 2

    - Outcome of the update: SUCCESSFUL - DSM version prior update: 6.1.7-15284 Update 1 - Loader version and model: Jun's Mod V1.02b - DS3615xs - Using custom extra.lzma: NO - Installation type: BAREMETAL - ASRock C2750D4I - Additional comments: REBOOT REQUIRED
  2. Tong6998

    DSM 6.1.7-15284 Update 1

    Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.1.7-15284 - Loader version and model: JUN'S LOADER v1.02b - DS3615xs - Using custom extra.lzma: NO - Installation type: BAREMETAL - Asrock C2750D4I - Additional comments: REBOOT REQUIRED
  3. Tong6998

    DSM 6.1.7-15284

    Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.1.6 15266 Update 1 - Loader version and model: JUN'S LOADER v1.02b - DS3615xs - Using custom extra.lzma: NO - Installation type: BAREMETAL - Asrock C2750D4I - Additional comments: FORCED REBOOT REQUIRED (after 20 min of waiting i had to power-cycle machine to bring it back online)
  4. Tong6998

    DSM 6.1.6-15266 Update 1

    - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.1.6-15266 - Loader version and model: Jun's Loader v1.02b - DS3615xs - Using custom extra.lzma: NO - Installation type: BAREMETAL - Asrock C2750D4I - Additional comments: NO REBOOT REQUIRED
  5. Tong6998

    DSM 6.1.6-15266

    - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.1.4-15217 - Loader version and model: Jun's Loader v1.02b - DS3615xs - Using custom extra.lzma: NO - Installation type: BAREMETAL - Asrock C2750D4I - Additional comments: REBOOT REQUIRED
  6. Tong6998

    Juns Loaders support : Asrock C2550D4I ?

    Is that through VM or Bare Metal? If the 2550 is working then the 2750 is also working. SWEEETTTTT!!!!
  7. Tong6998

    Thanks to all XPEnology Devs/Coders

    Thank you!!!!!!!!!!!!
  8. Tong6998

    XPEnology Configuration Tool & Bootloader DSM 6.0.2-8451

    Well per your translation your NIC is : Network : Onboard 2 * Intel I211AT 1000 BaseT LAN And as per the list of drivers, it's not on the drivers list!!!! so no support yet, be patient.
  9. Tong6998

    XPEnology Configuration Tool & Bootloader DSM 6.0.2-8451

    This please. And the Intel C2750. Thanks and keep up the good work.
  10. Tong6998

    Update my DSM software on my NAS

    1) - Yes 2) - Let it boot 3) - Always manual update to latest pat file. NEVER AUTO.
  11. Ok still getting the trigger error with those settings, but still finishes booting. I video'd the whole boot process to watch one thing fail that has been flying by too fast to see, and here's the only thing that failed on boot: Loading Module aacraid [FAILED] Did same thing in debug mode and got a little more: Loading Module aacraid [Failed] (bunch of illegible numbers 5.795214 I think) Adaptec aacraid driver 1.2.1.50639 Anyone know where it stores the debug log file? Looks like a temp directory but I don't know how to access it.
  12. Thanks, I did not know this about the OS, makes sense though. Just went through my link at home, and can't seem to find the link I had with the back-plane. All I remember is there were a few people mentioning an issue and that they had replaced them through warranty from Silverstone, and one of the users mentioned his was V1.4. On another note, I have reset my bios to stock, and changed only SMART and disabled 9172, along with both serial ports, and I still get the trigger on boot error. However it does finish booting. Hmm any chance I can get you to go through your bios with a fine tooth comb?
  13. Ok, after looking at some pictures online, the version and date for the drive cage are stamped on the back (motherboard side). For the life of me I can't find the issue I had found with the backplanes here on phone, hopefully I still have the site loaded at home.
  14. I installed the OS on a SSD just cause I'm paranoid and old school, if the drive dies I can just replace the OS, if the raid goes out, the OS is independent of that. The backplane is actually written on the board(don't remember if it was on the inside or on the back, I'll check when I get home), they are up to 1.4 from what I googled. Apparently they have some issues/problems with the backplanes, I got the links saved at home with it, or you can Google it.
  15. Hmmm, wondering what I might be doing wrong... Mine as SE9230+C2750 SATA2+C2750 SATA3 still gives me the trigger error but finishes booting. I wonder what settings I have different than you. Both serial ports are turned off along with 9172 and I think that's it.... I put an internal USB header adapter on the board with the thumb drive for the loader, then dropped a 16Gb ssd in it for the the OS, so that leaves me with one more internal drive for something... Too bad you can't put the OS on another thumbdrive, that would free us the 2 ports for SSD's for caching.