• Announcements

    • Polanskiman

      DSM 6.2-23739 - WARNING   05/23/2018

      This is a MAJOR update of DSM. DO NOT UPDATE TO DSM 6.2 with Jun's loader 1.02b or earlier. Your box will be bricked.  You have been warned.   https://www.synology.com/en-global/releaseNote/DS3615xs

extenue

Members
  • Content count

    33
  • Joined

  • Last visited

Community Reputation

0 Neutral

About extenue

  • Rank
    Junior Member
  1. DSM 6.x.x Loader

    no one is using webdav , no one has an issue or no one want to reply ? i am just looking to know if webdav is working fo you ...
  2. DSM 6.x.x Loader

    no one is using webdav , no one has an issue or no one want to reply ? i am just looking to know if webdav is working fo you ...
  3. DSM 6.x.x Loader

    Good Evening, for those still on DSM 6.0.2 , have you got webdav working ? i am not able to have it to work on my two instances of 6.0.2 whereas it works fine on xpenoboot i made some research which point me to native DSM 6 where they say to fix permissions which i did on jun 6.0.2 but no luck If anyone can share some information then this would be very appreciated thanks XT
  4. DSM 6.x.x Loader

    EDIT : solved on using private browsing , so root cause should be cookie EDIT 2 : this issue does not happen with reverse proxy
  5. DSM 6.x.x Loader

    EDIT : solved on using private browsing , so root cause should be cookie
  6. DSM 6.x.x Loader

    Hi there i run two XPen 6.0.2 Jun loader update 9 VMs on Proxmox without any problem , for one of them , i mounted synoboot.img then modified the config file to update both SN & MAC Address to avoid conflict : both VMs are seen as distinct with DS Assistant from a third VM However i met this issue : i log on first VM then as soon as i log on second VM then i am automatically logged of the first one and vice versa is someone else have same problem ? any ideas on how to solve this ? Thanks XT
  7. DSM 6.x.x Loader

    Thanks Marigo , with this sentence you pointed me on good direction , i installed pfSense as a VM which served as a DHCP server and then i could install Xpenology What i did not tell is i rent a dedicated server on which i installed Proxmox and i struggled a lot to get Xpen to work
  8. DSM 6.x.x Loader

    Ola Marigo Can you expand a little bit please the details of your VM ? i have hard time trying to achieve a Xpen VM in proxmox , i did what you said but it does not work , i can boot the VM , i choosed the last entry then i can see "booting the kernel." then nothing else , i expect to see more (i already run Xpen on BareMetal and on ESX) , i have another VM (NAT mode) and i can't find anything wth Synology Assistant Any help regarding Xpen on Proxmox would be really much appreciated Thanks XT
  9. DSM 6.x.x Loader

    double post to be deleted sorry
  10. no need to wait ! OneDrive Hubic and Box came up with DSM 5 update 7 tested & approved
  11. DSM 5.0-4493 Update 7

    update OK from Hyper-V with update 5 , even no need to reboot update OK from native Proliant N54L with update 4 : need to reboot 3 times (so i got same issue when i did the upgrade from update 4 to update 5) as volumes were unmounted i lost permissions and folders set on the backup function but the best for the end !! apparition of Box , Hubic , OneDrive on Cloud Sync !! alleluiaaaaa no need to wait for DSM 5.1 , tested all of them and works like a charm , that makes my day
  12. DSM 5.0-4493 Update 5

    I got same as you (proliant n54l) what i did is downgrade to 4493 using original pat with nanoboot boot menu so i came back to 4493 "update 0" now i will upgrade to update 4 using pat found on xpenology.nl
  13. EDIT : downgraded successfully to 4493 "update 0" , i could immediatly enable web station , so now any guidance to migrate to update 4 would be appreciate
  14. for those who have migrated to update 5 , can you enable web station ? i face this "the operation failed. Please log in DSM again and retry" if i want to enable it , put R/O or R/W access to web folder for group http (permission which was gone same as the others i guess) does not help) webstation was not enabled before the update so not sure if there is a relation also , i would like to downgrade , my only path is return to PAT stock so 4493 , is anyone knows how i could manually update to update 4 ? Thanks, XT