Spitzbube1984

Transition Members
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Spitzbube1984

  • Rank
    Newbie
  1. Probleme beim Update DSM 6.02 auf 6.1

    So nun läufts: Das Board is nen: MSI MS-7504 und da war irgend ein nicht supporteter Chip drauf. Habs dann mal mit ner Intel Netzwerkkarte und dem Loader 1.02a versucht und siehe da, die NAS wurde gefunden. Danke dir vielmals für den Hinweis
  2. Probleme beim Update DSM 6.02 auf 6.1

    Was ich nicht verstehe ist: Wie soll den bitte ein Loader 1.02b auf einem zweiten USB Stick erkennen, dass auf einem anderen ersten die 6.0.2 läuft, wenn dieser garnicht eingesteckt ist. Also beide einstecken oder was? Wenn du den Xpenology DSM 5.2 aufn Stick flasht wird ja keine Mac angegen. Dann auf Install auf dem Statbildschirm dann findsyologogy und die Kiste wird gefunden ohne jeglichen bezug zur Mac auf dem Nic. Dann wählst die DSM_DS3615xs_8451.pat lässt installieren und hast dann nen laufendes 6.02 aufm Stick. Soweit komme ich mit. Dann sagt die Anleitung ja in die Grub.cfg die Mac Serial und VID und PID eintragen und da liegt der Knackpunkt. Egal was ich da an Mac eintrage (Gleiche Mac des Nic oder eine kombination aus SN und Mac aus dem Generator) es wird nicht erkannt. Komm da nicht dahinter an was das liegt. Logischerweise muss ja der Loader eine Mac und eine SN als Anhaltspunkt haben. Also muss dass nun 1:1 die Mac des Nics sein oder kann das auch ne kombination aus SN und MAC aus einem Generator sein?
  3. Probleme beim Update DSM 6.02 auf 6.1

    Des is nen Intel Core 2 Quad 8200 2,4 GHz und 4 GB DDR 2 800 Ram. Nic hab ich nicht im Kopf aber extra damals gespoofed. Und das klappte auch schon mal hervorragend mit der 5.2 damals und auch jetzt beim neuaufsetzten des NAS nur der Witz war dass ich mir extra die mühe gemacht hab um die MAC neu zu spoofen dann sich aber rausstellte dass in der syslinux.cfg gar keine Mac angegeben war sondern nur die Serial und die VID und PID. Daher weis ich nicht mal, ob man die MAC Adresse überhaupt noch benötige, was ja wiederum unlogisch ist, da man die ja im Loader 1.01 und höher angeben muss. Somit kann ja findsynlology mit der angegebenen MAC diese im Netzwerk garnicht finden.
  4. Probleme beim Update DSM 6.02 auf 6.1

    Hallo zusammen, vor einigen Monaten habe ich mich auch damit beschäftigt, einen Custom Barebone PC mit der DSM 5.2 zu bestücken. Nach Einigem hin und her mit der Mac Adresse Spoofen und nem passenden Bild aus Seriennummer und Mac lies sich das Projekt dann doch leicht stämmen. Nun aber wollte ich kürzlich mal das DSM auf 6.0.2 Updaten und das lief nicht so ganz wie erhofft. Die Anleitung ist soweit gut verständlich, jedoch bin ich mit der bisher verwendeten Mac und der Seriennummer nicht mehr weiter gekommen, also hab ich beschlossen, mich nochmals neu an die Sache ranzumachen. Ne gültige Mac habe ich nun und die Netzwerkkarte hat nun auch diese Mac gespoofed bekommen. Das 5.2 Image auf den Stick war ein Kinderspiel und bootet auch korrekt. Nun habe ich mich an das Update auf 6.0.2 gemacht und das verlief auch zunächst ohne Probleme. Schlussendlich wollte ich dann doch noch zumindest auf die fast aktuelle 6.1 Also habe ich wie aktuell hier beschrieben den aktuellen Loader für die DS3615 1.02b genommen, die Mac und die Serial sowie VID und PID angepasst und auf den Stick geschrieben. Dann konnte er jedoch die NAS bei keinem meiner Versuche im Netzwerk finden. Weder mit dem Synology Assistenten noch über find Synology. Nach den ganzen Fehlschlägen wollte ich dann erst mal eine funktionierende 6.0.2 zum laufen bekommen. Das klappte auch, bis zu dem Punkt, bei dem ich die .pat ausgewählt habe. Leider hab ich mich da in der falschen Version vergirffen und nun komme ich aus der Wiederherstellungsschleife nicht mehr raus. Sprich ich habe ner Loaderversion 1.01 das DSM 6.1 verpasst. Habe dann den USB Stick nochmals Platt gemacht, neues Image auf den Srick und die Reinstall Funktion beim Booten verwendet. Nichts half. Kennt nun jemand ne Möglichkeit, wie ich wieder an die Stelle komme, wo ich die richtige .pat laden und das DSM 6.0.2 installieren kann? Anschließend benötige ich eure Hilfe, das NAS auf die Version 6.1 oder höher upzudaten. Grüße Der Spitzbube
  5. Böser Fehler nach Aktualisierung

    Nein leider bringt das nichts. Sollte schon die Settigs vor dem Update sein. Ob der nun 5.1 oder 5.2 drauf hat is egal. Problem ist halt dass der die Disks nicht mehr als Diskgruppe annimmt. Also ich sollte etwas haben, was mir die Disks ausliesst und mich dann die Daten runter kopieren lässt. So ist nun ein blankes 5.2 drauf, welches keine Settings hat. Habs auch schon 2 Tage mit geparted versucht aber leider sagt er keine gültige Formatierung gefunden. Linux Raid Member.
  6. Böser Fehler nach Aktualisierung

    Hallo, nach meinem Umzug habe ich mir einen riesen Fehler beim Updaten geleistet. Versehentlich habe ich statt das XPEnology Update zu machen, eine Aktualisierung der Diskstation über die Station selbst durchgeführt. Was danach dazu führte, dass meine Diskgruppe und somit auch die Volumen nicht erkannt wurden. Habe leider keine Wiederherstungsdaten. Weis nur, dass die Disks 1 und 2 in Volumen und dann in eine Diskgruppe gepackt wurden welche mit einer Share freigegeben wurde. Gibts ne möglichkeit die Daten wiederherszustellen oder auszulesen?
  7. Flaschenhals durch USB Stick

    Hallo, bin neu hier in dem Board und möchte mich nun mit dem Synology NAS etwas beschäftigen. Nach etwas Bastelei konne ich mir ein kleines NAS zusammen bauen. Viel ist es nicht jedoch sollte es als Datengrab reichen. 1x Mini ATX Board mit 4 GB DDR 2 Speicher. 2x 3TB HDD soweit so gut. Ich habe das System mal auf einen USB 2.0 Stick gepackt. Bei der Einrichtung der Platten viel mir auf, dass er schon ewig braucht, die Diskgruppe einzurichten. Prüfen von Festplatten im Hintergrund. Das kann doch nicht ernsthaft der Fall sein. Auch beim kopieren auf das NAS tut er sich verdammt schwer. Grade mal 10 MB/s. Kann das daran liegen, dass der USB Stick die Daten zu langsam verarbeitet? Nun habe ich beim Zusammenbau noch einen USB 3.0 Controller auf PCIe eingebaut. Habe aber keine Ahnung, ob das System diesen erkennt und ob das verwenden eines USB 3.0 Sticks vorteile im Bezug auf die Schreibgeschwindigkeit der Daten auf die Festplatte hat. Würdet ihr mir zu einem neuen Board mit SSD raten oder wie kann ich das Problem sonst beheben?