ChuckFromIL

New Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ChuckFromIL

  • Rank
    Newbie
  1. What hardware are you using?

    I originally built this NAS for use with FreeNAS, but switched over to XPEnology and DSM. It's been running great on DSM 5.2-5644 [no update] ever since the initial install, and it's much easier to setup/maintain compared to FreeNAS 9.3.1. So I thought I'd share my build: - CPU: Intel Xeon E3-1231V3 Haswell [4+4 cores] 3.4 GHz 4 x 256KB L2 Cache 8MB L3 Cache LGA 1150 80W BX80646E31231V3 Server Processor - Motherboard: SUPERMICRO MBD-X10SL7-F-O Micro ATX Server Motherboard LGA 1150 Intel C222 DDR3 1600 [2x GB Ethernet ports; 8 USB 3 & 2 ports; 2x SATA (6Gbps), 4x SATA (3Gbps) + 8x SAS2 (6Gbps) via LSI 2308 (re-flashed change RAID config); integrated video card with remote IPMI/GUI; and microATX form factor] - Memory: Crucial 32GB (4 x 8GB) 240-Pin DDR3 SDRAM ECC Unbuffered DDR3 1600 (PC3 12800) Server Memory Model CT2KIT102472BD160B - Boot Disk: SanDisk Cruzer Fit 16GB USB 3/2 Flash Drive Model SDCZ33-016G-B35 [will eventually go to the Supermicro SATADOM 32 GB Internal Solid State Drive Model SSD-DM032-PHI (I had for FreeNAS)] - Storage: 6 x 3TB WD Red and 2 x 6TB WD Red [running SH Raid [single drive failure protect] - Case: Fractal Node 804 NAS Case (with plenty of fans, holds 12 hard drives) - Power Supply: SeaSonic Platinum SS-520FL2 Modular Primarily use for Cloud, file sharing, PLEX to numerous devices, backing up other NAS' on system, etc. Oh yeah, I appreciate the insight from forum members about "not fixing anything that ain't broken"!!!!
  2. What hardware are you using?

    I originally built this NAS for use with FreeNAS, but switched over to XPEnology and DSM. It's been running great on DSM 5.2-5644 [no update] ever since the initial install, and it's much easier to setup/maintain compared to FreeNAS 9.3.1. So I thought I'd share my build: - CPU: Intel Xeon E3-1231V3 Haswell [4+4 cores] 3.4 GHz 4 x 256KB L2 Cache 8MB L3 Cache LGA 1150 80W BX80646E31231V3 Server Processor - Motherboard: SUPERMICRO MBD-X10SL7-F-O Micro ATX Server Motherboard LGA 1150 Intel C222 DDR3 1600 [2x GB Ethernet ports; 8 USB 3 & 2 ports; 2x SATA (6Gbps), 4x SATA (3Gbps) + 8x SAS2 (6Gbps) via LSI 2308 (re-flashed change RAID config); integrated video card with remote IPMI/GUI; and microATX form factor] - Memory: Crucial 32GB (4 x 8GB) 240-Pin DDR3 SDRAM ECC Unbuffered DDR3 1600 (PC3 12800) Server Memory Model CT2KIT102472BD160B - Boot Disk: SanDisk Cruzer Fit 16GB USB 3/2 Flash Drive Model SDCZ33-016G-B35 [will eventually go to the Supermicro SATADOM 32 GB Internal Solid State Drive Model SSD-DM032-PHI (I had for FreeNAS)] - Storage: 6 x 3TB WD Red and 2 x 6TB WD Red [running SH Raid [single drive failure protect] - Case: Fractal Node 804 NAS Case (with plenty of fans, holds 12 hard drives) - Power Supply: SeaSonic Platinum SS-520FL2 Modular Primarily use for Cloud, file sharing, PLEX to numerous devices, backing up other NAS' on system, etc. Oh yeah, I appreciate the insight from forum members about "not fixing anything that ain't broken"!!!!