varo.biker

Members
  • Content count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About varo.biker

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. varo.biker

    HDDs not being recognised by DSM

    Please help me. I have the DSM 6.1.5 installed on an ESXi. The machine in addition to 2 SATA HDD (50 MB + 16GB) still 4 HDD (iscsi) of 4 TB assigned. However, the DSM only recognizes the two SATA HDDs (including another 10 empty slots) and two of the iscsi HDDs. I can not get through the other two HDD. Can someone show me my mistake? I am grateful for any help. DS3615xs on a HP Gen 8 Server with: 16GB RAM, 4x 5TB WD red (Data), 1x 1GB Samsung HDD (VMs), ESXi is on the SD-Card (6.5), VM= 2 CPU, 2 GB RAM, 1. HDD 50MB (SATA), 2. HDD 16GB (SATA), 3.-7.HDD 4TB (scsi)
  2. varo.biker

    Installation von Jun's 1.02b auf ESXi ohne USB-Stick

    Ich habe nicht meinte 6.0.2 migriert sondern eine frische 6.1.4U2 aufgesetzt. Jetzt möchte ich die 4 HDD, auf denen die Daten liegen von der einen an die andere mounten. VMware-technisch ist das ja kein Problem und früher beim alten OS war es auch mit den Platten kein Problem - da wurde wie ne Art Diskfehlerbereinigung gemacht und dann war gut. Wie seiht das aber jetzt beim BTRFS aus? Übernimmt er die RAID-Gruppe und das daraus gebildete Volumen?
  3. varo.biker

    Installation von Jun's 1.02b auf ESXi ohne USB-Stick

    Ja ich meine die Datendisks und zwar die von der VM durchgereichten HDDs.
  4. varo.biker

    Installation von Jun's 1.02b auf ESXi ohne USB-Stick

    Hallo, also ich habe es mir einfach gemacht. Habe diese Anleitung hier befolgt und habe im Anschluss die Maschine mit dem VMware vCenter Converter auf meinen ESXi konvertiert. Klappt problemlos. Was mir noch fehlt ist das "umont" der Laufwerke von der DSM 6.0.2 und den "mount" an die neue DSM 6.1.4. Geht das so einfach oder gibt es Komplikationen/Fallstricke? Ich verwende eine DS3615xs. Grüße
  5. varo.biker

    XPEnology mit DSM 6.0.2 (Up8) auf VMware ESXi 6 installieren

    Hi Mahoni, entschuldige die späte Antwort. Also ich reiche SATA-HDDs (kein AHCI) von einem HP Gen8 SRV durch und habe der VM neben der der System-HDD (4,5GB) noch zwei weitere HDDs (1GB) zum testen zugeordnet. Alle drei hängen an einem SCSI-Controller (virtuell). Als RAID-Typ wollte ich Basic verwenden. Leider kann ich hier keine Bilder (Anhang) hochladen, dann wäre es bestimmt einfacher. Per PN? Grüße varo.biker
  6. varo.biker

    XPEnology mit DSM 6.0.2 (Up8) auf VMware ESXi 6 installieren

    Hallo Mahoni, endlich mal eine vernünftige Anleitung die auch funktioniert. Danke dafür. Leider habe ich ein Problem beim anlegen der Volumes. Das Erstellen ist leider ausgegraut und nur im Menüpunkt "RAID" kann man ein Raid anlegen. Das funktioniert so lange bist man die dazu notwendigen HDDs durchkonfigugiert hat und das Raid erstellt werden soll. Genau dann merkt er, dass er gar keine Volumes hat und bricht mit einer Fehlermeldung ab. Was mach ich falsch bzw. was muß ich anders machen? Vielen Dank schon mal für Deine Hilfe. Grüße varo.biker
  7. varo.biker

    Neuinstallation XPEnology 5.2-5644.4 auf ESXi

    Hi, sorry war ne Zeit ausser Gefecht gesetzt. Warst du so gut und hast es mit ins englische Board genommen? LG
  8. varo.biker

    Neuinstallation XPEnology 5.2-5644.4 auf ESXi

    Hi andale, in der Konstellation habe ich es erst mal zum laufen bekommen: - virt. Maschine erstellen Version 10 - XPEnoboot_DS3615xs_5.2-5644.4.vdmk in den Datenspeicher der VM Hochladen - VM starten und installieren - mit Synology Assistenten die DSM_DS3615xs_5.2-5644.4.pat installieren lassen - wenn Maschine nicht mehr startet (Bootimage wird nicht gefunden) dann VM ausschalten - in den Datenspeicher die XPEnoboot_DS3615xs_5.2-5644.4.iso hochladen - in das CD-Laufwerk die XPEnoboot_DS3615xs_5.2-5644.4.iso einhängen - Maschine starten und erneut installieren lassen - Maschine startet dann immer von virtueller CD Es wäre natürlich nicht schlecht wenn die Maschine von einer vdmk starten würed und man nicht dem Umweg über die CD machen müsste.
  9. varo.biker

    Neuinstallation XPEnology 5.2-5644.4 auf ESXi

    Auch das habe ich schon gemacht, das kuriose ist das die VM dann keine HDD mehr im BIOS eingetragen hat. Und selbst wenn ich dann sage starte nur von CD auch dann startet die VM nicht mehr. Ich habe jetzt so viel Zeit mittlerweile investiert und immer noch keinen Erfolg. Gibt es denn irgendwo eine Schritt für Schritt-Anleitung für die Neuinstallation der 5644? Die auch funktioniert auf Basis ESXi. Ansonsten werde ich bei der 5565 bleiben müssen, die bekomme ich ohne Probleme installiert. Mich nervt immer nor die Meldungen das ein e neue Version da ist. Außerden würde ich schon ganz gerne mal die Neuerungen zu Gesicht bekommenn. Aber so langsam hängt der Haussegen schief weil ich so viel Zeit vor der Kiste hänge.... Hast Du schon die 5644 am laufen? Auf ESXi oder nativ? Es wäre sehr lieb wenn Du mir mal ne funktionierende Anleitung geben könntest, so Schritt für Schritt. Von mir aus können wir das gern via Teamviewer mal versuchen. Mein Dank wäre Dir ganz sicher
  10. varo.biker

    Neuinstallation XPEnology 5.2-5644.4 auf ESXi

    die VM bootet überhaupt nicht mehr. Es ist ganz kurz VMware zu sehen und dann sieht man den weißen Curser oben links in der Ecke kurz blinken. Nach einem kurzen Moment steht auch dieser. Ein aus und wieder einschalten der VM bringt genau das gleiche Verhalten.
  11. varo.biker

    Neuinstallation XPEnology 5.2-5644.4 auf ESXi

    Jo habe ich. Aber nach erfolgter Installation startet die Kiste garnicht mehr. Ich frage mich was da passiert. Kann man eine ....5565 mit der 5644 updaten und wenn ja wie? Die *.pat Datein sind die welche man über das Forum bei http://xpenology.me downloaden kann. Gibt es hier direkt einen Download?
  12. varo.biker

    Neuinstallation XPEnology 5.2-5644.4 auf ESXi

    Danke für den Hinweis. Habs ausprobiert aber funktioniert auch nicht. Aber vielleicht stell ich mich einfach nur zu blöd an.
  13. Hallo @all, nach einem kapitalen Servercrash (HP G8 ESXi 5.5 auf SD-Card) bin ich soweit das ich die HDD´s wieder nutzbar machen konnte und eine neue SD-Card mit ESXi 6.0 läuft. Jetzt würde ich natürlich gern auf das neueste Release gehen wollen. Leider habe ich damit folgendes Problem: (zur Installation werden genutzt: XPEnoboot_DS3615xs_5.2-5644.4.vmdk und DSM_DS3615xs_5644.pat) - nach der manuellen Installation wird kein Bootmedium gefunden. Vorgehensweise bei der Installation: 1. Anlegen der VM (Benutzerdefiniert, Version der VM: 8, Linux: Anderes 2.6.x (64bit), virtuelle Sockets:1 Anz. Kerne pro vS:2, RAM 10 GB, NIC 1-VMXNET3, LSI Logic Parallel, neue virtuelle HDD 8 GB Think Provision Lazy-Zeroed, SCSI (0,0) 2. Hochladen des Bootimages (XPEnoboot_DS3615xs_5.2-5644.4.vmdk) auf den Datenspeicher 3. Hinzufügen einer bereits vorh. virtuellen HDD zur virtuellen Maschine (hochgeladenes Bootimage) als IDE (0,0) 4. starten der VM und Installieren/Updaten der DS 5. DS suchen mit dem Synology-Assistenten, starten 6. über manuelle Installation das pat-Files auswählen (DSM_DS3615xs_5644.pat) (es erscheint die Abfrage: Sämtliche Daten auf den Festplatte(n) 1 3 erden während der Installtion.... - soweit ich mich erinnern kann war hier immer nur von der Festplatte 1 die Rede und nicht von mehreren) ==>siehe Bild Fehlermeldung 1 7. nach dem Abschluß der Installation wird neu gebootet und dann wird kein Bootmedium gefunden ==> siehe Fehlermeldung 2 Wo ist mein Denkfehler, was mache ich falsch? Es wäre sehr schön wenn mir eine helfen könnte. Diese Vorgehensweise hat bisher (bis Version 5565) immer einwandfrei funktioniert. Danke schon mal für eure Hilfe. VG varo.biker PS.: Kann leider keine Bilder hoch laden