waazdakka

Members
  • Content count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About waazdakka

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello ! I've been running my HP Gen8 with DSM 6.XX and Jun 1.02b for a while now, and internal drives seems to not want to enter on hibernation at all. I set the hibernation to 10 min, and none drive on 6 wants to hibernate I guess it's a lack of drivers since the release of the loader is still in alpha ! Am I the only one with this issue ? Any plan to integrate more drivers in the future (Coucou @Polanskiman ^^) Thanks!
  2. Hello haldi, I installed 4 internal and 4 external drives with almost the same card : s.aliexpress.com/NnAfqaqY My problem is my hard drives never enter sleep and have permanently 60W consumption What is your DSM version ?
  3. Welcome Thanks for your patience Polanskiman
  4. Tiens, question en passant : je tourne sous DSM 6 update 9, et je crois m'être rendu compte que quel que soit le paramètre d'hibernation choisi, le serveur ne met jamais les disques en veille (Et que ces derniers tournent H24 donc...). Mon instal est basée sur un HP Proliant Gen8 G1610T. Est ce qu'il faut réaliser une manip en particulier, charger des drivers, ou je dois me résoudre à voir tourner mes disques non-stop ?
  5. Peut-être commencer par ne pas utiliser le compte admin pour gérer son serveur ? (Une règle de base de sécurité)
  6. Il faut (et je recommande) que les disques soit branchés successivement sur la carte mère en partant du port SATA0. C'est dans le tuto. Si le problème persiste déclarez SataPortMap=. C'est dans le tuto. Essaye aussi Synology Assistant plutot que http://find.synology.com. C'est aussi dans le tuto.
  7. Attention, il semblerait que l'update 9 plante l'install des Xpenology, pas encore testé sur mes installations... Après l'update, il faut rebooter à la main le NAS. Pas très encourageant. (Voir ici : https://xpenology.com/forum/topic/7507-tutorial-installmigrate-dsm-52-to-602-juns-loader/?do=findComment&comment=61482 ) Pour info : Version: 6.0.2-8451-9 (2017/01/18) Important Note The update is expected to be available for all regions within the next few days, although the time of release in each region may vary slightly. This update will restart your Synology NAS. Fixed Issues Enhanced the stability of Btrfs file system after an abnormal shutdown. Enhanced the stability of iSCSI service. Enhanced system stability when connecting via the SMB protocol. Enhanced the stability of Synology E10G15-F1. Fixed a security vulnerability regarding PHPMailer (CVE-2017-5223). Upgrading Photo Station to version 6.6.3 or above is required.
  8. Au top le tuto pour l'installation depuis DSM 5.2 ! Testé sur deux hardwares différent, j'ai juste eu quelques soucis sur un Asus EB1033 qui refusait de booter en ne déclarant qu'un seul disque SATA, n'ayant pas de specs de la carte mère j'ai fini par forcer l'installation... Et tout fonctionne, merci et bravo ! Tant que j'y pense, le wifi embarqué sur la carte mère, impossible que ca fonctionne n'est-ce pas ? Je viens également de faire la maj en update 6 avec succès
  9. waazdakka

    How to know if the xpenology is installed correctly ?

    Wow nice, I'm going to check this thread ! Edit : I checked my system and everything seems to be ok !! Thanks for your advice
  10. Hi all I'm using my Syno since a while, but with the need of more power, I installed Xpenology recently on a pre-build server (I can detail all specs of the server if needed) using XPEnoboot DS3615xs5.2-5644.4 and DSM_5.2-5644 (Not the update 2, I have to learn how to do this) How could I know if the hardware is correctly installed ? Like know if all cores are in use for example, and if some drivers are missing ? It's just a raw installation and don't know if something is missing for now (But the server is doing well ) Thanks for your advices !