respect61

Members
  • Content count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About respect61

  • Rank
    Newbie
  1. так и сделал - перезагрузил, выбрал в загрузчике reinstall, указал асистенту файл pat, обновился, зашел, обновился еще раз автоматическичерз вебморду, импортировал настройки. в итоге видны две сетевухи на DSM 6.1.1-15101 upd2
  2. вы не внимательны - cегодня обновился с DSM 6.1-15047 (2 сетевухи) - >> DSM 6.1.1-15101 (осталась одна сетевая, не встроенная) - >> DSM 6.1.1-15101 upd2 (осталась одна сетевая, не встроенная) начиная с 5 по DSM 6.1-15047 все сетевые карты были видны. пропала одна на версии DSM 6.1.1-15101
  3. как же так, раньше были с версии 5 на встроенной в мать, а теперь только pci работает? хрен бы с ней с второй, но распробовал я виртуалки на xpenology запускать, без второй сетевой не получается им раздать инет.
  4. On the iron, just updated: DS3615xs with DSM 6.1-15047 Jun's loader v1.02a - >> updated via .pat file manually, via web muzzle, not automatically. - Norms loaded, but lost the second networked. DSM 6.1.1-15101 on 3615xs Jun's loader v1.02a - >> through the automatic update of DSM 6.1.1-15101 - Update 2 - I wanted to write everything was lost, For a running synolgi asistant asked for a password to configure and then gave an error reaching 100 percent, but after a while there was an ip, went in, everything in the field. Rebooted - again the assistant said to enter the password .. again an error, but again came in normally to the muzzle. Rebooted with the computer turned off on the computer, launched a ping - Longer than usual on the sensations rebooted, but loaded norms. Just now with the second network card is not clear what to do.
  5. Только чистая установка! На железе, только что обновился: DS3615xs with DSM 6.1-15047 Jun's loader v1.02a -->> обновил через .pat файл вручную, через веб морду, не автоматически. - норм загрузилась, но пропала вторая сетевуха. DSM 6.1.1-15101 on 3615xs Jun's loader v1.02a -->> через автоматическое обновление DSM 6.1.1-15101 - Update 2 - хотел писать все пропало, ибо запущенный синолги асистант спросил пароль для настройки и потом выдал ошибку дойдя до 100 процентов, но спустя некоторое время появился ip, зашел, все на местах. перезагрузился - снова асистент сказал ввести пароль.. снова ошибка, но снова вошел нормально на морду. перезагрузился с выключенным на компе асистентом, запустил пинг - дольше обычного по ощущениям перезагружался, но загрузился норм. вот только что со второй сетевой картой не ясно что делать.
  6. в общем дрова теже, но завести удалось сеть автоматом на виртуалке, только путем подключения второго сетевого кабеля в xpenology и созданием еще одного виртуального коммутатора в virtual manafer
  7. кто ставил винду на virtual machine manager от synology ? как заводили сеть? виртуалка не получает нормальный айпи, прописаный тоже не катит. инет не пашет, ничерта не пингуется. драйвера для виртуалки брал http://fedoraproject.org/wiki/Windows_Virtio_Drivers диск изначально не виделся для установки. может необходимо ставить пакеты dhcp и dns на synology? сейчас за это отвечает роутер.
  8. viewtopic.php?f=5&t=2222&start=130#p100274
  9. так и делал - скачивал заранее. ставил через асистента локально. в грабе пробовал убирать строку вообще про второй мак, но спасибо, попробую вечером с set netif_num=2. кстати после восстановления резервной конфигурации, мне удается с внешки заходить на мой nas, хотя в параметрах квик-коннект пустой и включить пока не получается. возможно это до первой перзагрузки роутера и смены айпи провайдером..
  10. а промолчать, и не оффтопить, чтобы потом можно было нормально искать по теме инфу вам явно тоже не позволяет религия? по теме - я писал что считал маки, но либо не правильно считаю, либо проблема не в связке серийники-маки. поэтому хочу проверить, проверенным рабочим калькулятором который указывал Боб.
  11. не получается установить 3617 на старую 3615 с сохранением данных. при начале установки dsm (после форматирования системного раздела) прерывается примерно на 14% с ошибкой код 21. пробовал загрузчик и 1.02а и 1.02а2. с указаниями двух маков и с одним. сетевухи 2. гружусь с флешки, выбираю реинстал далее по инструкции. нет калькулятора, который дал боб, где можно сгенерить 2 мака сразу. поэтому не уверен что правильные те которые вбиваю. но и похоже дело то не в них, раз установка начинается. что делать, куда копать? update 1 : психанул, взял загрузчик для 3615 6.1, залил на флешку, подсунул grub со старым серийником и маками от 6.0 - поставилась, но при первом же входе и настройках не получилось ввести ранее зарегестрированнй quick connect. пропустил, загрузил ранее забэкапленную конфигурацию, обновился до update 2 для 6.1, но quick connect так и не заработал, пишет ошибку. подозреваю что дело также в серийнике и маках, не подходящих теперь для 6.1. в общем надеюсь ктонить объяснит что сделать и где увидеть тот самый генератор от боба, под два мака.
  12. переложите пожалуйста новый генератор серийник + мак. тот что выкладывали недоступен. решил с 3615 и 61 версии мигрировать на 3617 и 6.1, серийник сгенирировал, а вот маки генерировал старым способом и наверное чтото не так насчитал, ибо при установке дсм выдает ошибку 21. надежда что правильные маки исправят ситуацию.
  13. у когонить на 6ке сон/выключение работает? кнопку выключения также прикручивать как и в 5?
  14. Ребят, подскажите! поиск на форуме ужасный. Стоит версия 5.2-5644.5 - после ребута железки автоматом не стартуют cloudsync, docker, transmission. По трансмишену курю мануал, о чтот пока безрезультатно, но вот по cloud sync ничего найти не могу относящееся к делу. Каким способом приложения в автозагрузку добавлять, только скриптами?
  15. Доброго времени суток, обновил я тут случайно свою xpenology до DSM 5.2-5644 Update 2 и вроде как бы все работало и проблем замечено не было(transmission качает, фильмы на тв играют). До недавнего времени - понадобилось выключить/перезагрузить сервер, на что он реагировать оказывается и тупо зависает. Еще после ребута не все проги автоматом стартуют, чего тоже раньше замечено не было. Вопрос - что делать, какие логи посмотреть, скрипты, права на них ?)