• Announcements

    • Polanskiman

      DSM 6.2-23739 - WARNING   05/23/2018

      This is a MAJOR update of DSM. DO NOT UPDATE TO DSM 6.2 with Jun's loader 1.02b or earlier. Your box will be bricked.  You have been warned.   https://www.synology.com/en-global/releaseNote/DS3615xs

d1wepn

New Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About d1wepn

  • Rank
    Newbie
  1. Working DSM 6

    i was wondering this also. seems kind of strange they havent contributed to the discussion yet..... Posted via Xpenology.us
  2. Working DSM 6

    great job oktisme! do you happen to know how to recompile the kernel with additional drivers?