• Announcements

    • Polanskiman

      DSM 6.2-23739 - WARNING   05/23/2018

      This is a MAJOR update of DSM. DO NOT UPDATE TO DSM 6.2 with Jun's loader 1.02b or earlier. Your box will be bricked.  You have been warned.   https://www.synology.com/en-global/releaseNote/DS3615xs

d95gas

New Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About d95gas

  • Rank
    Newbie
  1. Help upgrading please

    Yep tried that and I still get the issue. Currently running 5.2.5592 on the HP, not attempted any updates on that yet. Within the PAT folder of 5592 there are 4 updates. Can I go straight to update No 4 or do I need to do each in turn ? Thanks
  2. Help upgrading please

    Hi All, Just joined up after lurking for some time now. This afternoon has not been a good one, trying to get Synology DSM to insall/run on a HP Microserver. So started from scratch running through VirtualBox first. So I have managed to start off with "5.1.4044" and its all installed and running fine. I have then tried to upgrade to "5.2.5592". Followed the proess to creat the new boot key, which runs fine, it then brings up the Synology interface to upgrade and I select manual, and point it to the relevant PAT file for 5.2.5592". The process starts than after approx 20 sseconds reports that the file must be corrupt and terminates. Now its obvious that hte "Novice" is doing something wrong, but i have followed the instructions to the letter. Anyone advice where the heck I am going wrong? Thanks P.S Massive thanks to the guys who have spent the time developing this for us, totally awesome.
  3. Help upgrading please

    Hi All, Just joined up after lurking for some time now. This afternoon has not been a good one, trying to get Synology DSM to insall/run on a HP Microserver. So started from scratch running through VirtualBox first. So I have managed to start off with "5.1.4044" and its all installed and running fine. I have then tried to upgrade to "5.2.5592". Followed the proess to creat the new boot key, which runs fine, it then brings up the Synology interface to upgrade and I select manual, and point it to the relevant PAT file for 5.2.5592". The process starts than after approx 20 sseconds reports that the file must be corrupt and terminates. Now its obvious that hte "Novice" is doing something wrong, but i have followed the instructions to the letter. Anyone advice where the heck I am going wrong? Thanks P.S Massive thanks to the guys who have spent the time developing this for us, totally awesome.