MCFLY78

Members
  • Content Count

    31
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MCFLY78

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. thanks for your answer
  2. Hi everybody i would like to build my own Nas , with asrock 4105 or eq - aboutRam do we need absolutly ECC type ? thanks
  3. hello , i don t find on this web site where i can find configuration which have been build by owner - i want to build a nas with xpenology but i want to choose components which have been tested best regards thanks to all of you Arnaud
  4. MCFLY78

    Hi

    thanks i will check this week end thankyou very much
  5. Bonjour, une fois le serial généré on le met ou ? dans le loader ? c est le fichier grub à éditer ? merci
  6. MERCI Je cherchais le 1.04c que je ne trouve pas 1.04b 6.2 la station n est pas vu sur mon reseau idem pour 1.03b 6.2 ds3615xs et idem avec la 1.02a2 ds 918+ le seul qui fonctionne est le 6.1.7 15284 en ds3615xs ma config c est DS3615xs Processeur INTEL Core i3-4130 2.4 GHz Coeurs de processeur 2 4096 Mo Version du DSM DSM 6.1.7-15284
  7. bonjour quel loader as tu pour cette version ?
  8. MCFLY78

    Hi

    My name is Marty , i am searching the way to install dsm on old computer- i search the link to download JUN'S LOADER v1.04b ....on an i3 i cannot install version dsm 6.2 best regards
  9. Je m'appelle Marty, j'habite dans le 78 Je cherche à monter Xpenology sur diverses machines pour me faire la main avant de m equiper d une nouvelle carte mère type J5005 et d un beau boitier- Pour cela j'ai testé sur un vieil athlon qui n accepte que le dsm5 . Sur un i3 je tente l installation de dsm 6.2 mais difficile- Ou se trouve la page de telechargement des loaders ? je souhaite faire un test avec le JUN'S LOADER v1.04b merci
  10. MCFLY78

    Clé bootable

    un pas de géant ...j ai effectué avec diskpart un clean / create/format et j ai placé le loader v1.02b , puis boot avec et là s affiche GNU GRUB version 2.02 et 3 possibilités au menu ds3615xs 6.1 baremetal with jun s mod v 1.02 ------------------------------------------------------- reinstall -------------------------------------------------------- vm ware au fait c est quoi ce baremetal que je vois partout je viens de faire " enter" et là effectivement en lançant syno assistant je vois bien le nouveau NAS..... par contre JE N arrive pas avec la même clé à booter sur mon autre pc qui est un HP compaq 6005 Pro SFF PC ( athlon x2 220 processor ) je crois avoir lu des choses concernant des problèmes avec les HP ( la version de ce bios est pas à jour et HP a publié une note à ce sujet sur des pb reseau .... tient tient https://support.hp.com/fr-fr/document/c03364005 ).mise à jour du bios effectué , boot sur la clé avec jun1.02b..ne fonctionne pas Je viens de créer une clé bootable pour ce pc avec loader 5.2 5967.1 ds3615xs , cela boot et il est visible sur mon réseau .penses tu que je puisse faire une migration en 6.1 / 6.2 ? merci
  11. MCFLY78

    Clé bootable

    Merci pour ta réponse : on est d accord que pvid / serial c est pour l update... "si tu ne vois pas ton nas avec syno assistant regarde dans ton routeur si tu le détecte au cas où" mon routeur ?? via la nouvelle adresse mac ? tu me confirmes que je fais la bonne install; il n ya pas d autre solution ? il faut bien un autre pc pour envoyer le dsm ? merci
  12. Hello , thanks for your help 1 - What bootimage did you download, and was it for 3615/3617/918/xxx? : 3615 2 - Did you edit the vid/pid/sn/mac before you wrote it to your usb drive? no because as i understand the edition of vid/pid/ is only for update 3 - On what hardware are you trying to install it? i am trying to install on two machines : Thincentre M81 Celeron and the other is an Athlon X2 4 - What make/model is the NIC you are using? DON T know what is NIC and where to find it on the machine 5 - Why did you replace the extra ramdisk, and what file did you replace it with? i thought i did but i have mounted once again the key and it was not replaced 6 - What .PAT file did you install ? i did not use any 7 - Did you install the .PAT automaticly or manual? i tried to find the machine on the network but no way hope it helps you .... regards Arnaud