magara

Transition Members
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

1 Neutral

About magara

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. magara

    Failed to update Virtual Machine Manager

    so i have finaly manage to delete vmm 1. stop vmm sudo synoservice --stop pkgctl-Virtualization 2. delete Virtualization folder in my volume1/@appstore ,done that in midnight commander 3. package center instantly shows that virtualization package is broken and offer repair it but i click uninstall and finaly vmm dissapear 4. deleted @Repository at my volume1, there was stored vm configs maybe vm disks, maybe it is necesary delete another folder, 5. didn't get any free space, but vm never start so vmm probably didn't alocate disk space for vm disk Happy with that now.
  2. magara

    Failed to update Virtual Machine Manager

    hi hi can you post what cmd you use what directories you delete i m trying stop vmm proceses but 5 of them etcd synohost synoccc synovncrelay cant can delete storage vm cluster cant uninstall vmm thanks
  3. but i have other problem have you tried Virtual machine manager ? on proxmox 5 i got i5 760 cpu 6 gb ram 5Gb acessible for DSM 6.1 update5 i have installed vmm, created storage, switch, vm, but i can't start it, i got message "not enought memory" - problem with SLAT ? i5 760 support SLAT - EAT vmm says it has 4.5 GB available for virtualization, so i think it would be problem that it is hosted virtualization maybe proxmox cant do that at all i now that it is possible to host proxmox on esxi i have tested barebone USB dsx3615 1.02b notebook dell D830 with 2GB ram witch C2D cpu without SLAT and i manage to make vm with 128 MB ram and 1 core that booted to hirens boot cd XP so it is working (128MB of RAM becasue anything bigger cant start) but something happen and vmm says at reboot of dsm, that can't acess storage but in vmm i see that vmm is ready and see storage , can't delete it, because there are vm running but vm aren't running, never was memmory error, cant delete cluster error cant delete vm error cant uninstall vmm error , so vmm sits there consume about 10 to 25 % of cpu and do nothing takes 130 gb of clean vm disk space :), cant get rid of it installed htop midnight commander and tried delete vm disks manualy but cant it is used doesnt have rights tried kill some proceses virtual manager simmilar , nothing help's , doesnt know linux enought , i have 1 TB data on it cloud backup i don't wan't destroy DSM
  4. magara

    Tutorial: DSM 6.x on Proxmox

    thanks for UEFI bios setting it works, I have changed synoboot for 1.02 with virtio drivers and changed usb line at config and boot 1
  5. magara

    Tutorial: DSM 6.x on Proxmox

    my problem was ZFS local storage as i have 2 disks in mirror zfs 250GB and vm images are stored at local-zfs rpool/data but finaly i manage create boot disk so i created new wm disk 250 mb disk because it has to be some corect size fraction of filesystem and then aj dd synoboot.img to it, problem was that aj didnt know what the hell zfs is when i dried dd if=synoboot.img of=rpool/data/vm-100-disk-2 bs=1M it says that 52 mb was copied ok but machine didnt start automaticaly after some fidling i found real place of vm-100-disk-2 dev as it is block device or what dd if=synoboot.img of=dev/rpool/data/vm-100-disk-2 bs=1M and then i correct boot as c disk and sata:0 as first and reboot several times and it is working only problem is that, i removed mounting synoboot.img line from cfg but somehow DSM automount this sata0 device as usb i am affraid what i will do, if that zfs raid one day fall cant understand why i have greyed options as snapshot at local-zfs
  6. magara

    Tutorial: DSM 6.x on Proxmox

    my conf proxmox 5.0.2 args: -device 'piix3-usb-uhci,addr=0x18' -drive 'id=synoboot,file=/var/lib/vz/images/100/synoboot.img,if=none,format=raw' -device 'usb-storage,id=synoboot,drive=synoboot' bios: seabios boot: 3 cores: 4 memory: 4096 name: xpenology net0: e1000=0A:53:03:D4:08:5D,bridge=vmbr0 numa: 0 ostype: l26 sata0: /dev/disk/by-id/ata-WDC_WD1003FBYX-01Y7B0_WD-WCAW30781368,size=976762584K sata1: /dev/disk/by-id/ata-WDC_WD10EZRZ-00HTKB0_WD-WCC4J4TZXSPL,size=976762584K scsi0: local-zfs:vm-100-disk-1,size=32G scsihw: megasas serial0: socket smbios1: uuid=0a8b84a6-314a-4462-9e87-e986c2d274c6 sockets: 1 press ESC 3 - working autostart from conf boot: 3 - doesn't work proxmox 1.jpg autoboot proxmox 2.jpg manual reset after stuck at first screen ESC 3 what to do Pictures Hide
  7. magara

    Tutorial: DSM 6.x on Proxmox

    hello i have same problem if i pres ESC at boot and then 3 USB img boots and everything is working - 2 disk passthru -sata , even smart info is passed boot: 3 is in my conf but usb virtual disk is ignored and it allways boot from hard disk and stuck there so i have to log in proxmox console reset ESC press 3 to get it work somewhat proxmox is ignoring boot: 3 setting (it shows red in webgui as it is wrong) or is there different syntax ? or we have to set something somewhere , bad proxmox build ? proxmox clean install 2 hours 1 vm