heavytone

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About heavytone

  • Rank
    Newbie
  1. Wie an anderer Stelle schon geschrieben wird es für die Beta keinen Bootloader geben, da synology sich genau mit dem einhängen der Volumes gegen xpenology wehrt und mit jedem Major update neue Routinen einbaut um zu erkennen ob das DSM auf Original Hardware läuft. Und die Xpeno jungs wollen nicht dass Synology nochmal vor dem Release der der Final Version diesen Schutz ändert, so dass ihr "Crack" dann wenigstens eine Weile bestannd hat. Du musst also noch bis April/Mai warten bis es einen neuen Bootloader gibt.
  2. Ich habe die xpeno nur als VM laufen, als reine Spielwiese. Produktiv läuft bei mir eine 213+. Aber schau mal hier im Forum, auch im Englischen Teil, da gibt es ein paar Anleitungen zum Thema WOL.
  3. Hy chrwie76 wen willst du aufwecken? Wenn du die Syno virtuell laufen hast, bedeutet das ja sie existiert real nicht, also wie soll sie dann einen Rechner starten können? Mal davon abgesehen, dass du um WOL verwenden zu können an der Syno ein bisschen rumschrauben musst, wenn sie nicht als VW läuft. Du musst natürlich deinen PC per WOL wecken, mit seiner IP und seiner Mac.
  4. Ja du musst unbedingt das Bootimage 5592.2 benutzten. Das war auch die Lösung für den Thread "maria db startet nicht"
  5. Mit dem neuen update gehen die Pakete.
  6. Der Aufruf von außen funktioniert nur ohne WWW also in die Adressleiste explizit von Hand eingeben http://deinedyndns.domain/photo gilt für fast alle Dienste also Mail/Audio/File. Wenn du es nicht explizit so eingibst, dann setzen die Browser irgendeine Kennung davor, mit der die DS nicht klar kommt.
  7. Ja leider bin ich nicht der einzige. Auch das starten über die interne Aufgabensteuerung funktioniert nicht. Nun hab ich auch feststellen müssen, dass man mit dem update 2 keine Volumes mehr löschen kann. Ich rate allen von dem update auf Update 2 ab. Ich habe mich dazu entschlossen eine Maschine wieder auf den Status ohne Updates zurückzusetzen. Die zweite muss ich leider wegen kompatibilitäts Gründen zu meiner 213+ auf der aktuellen Version belassen.
  8. Das mit dem MTU wert bezieht sich leider nur auf die Netzwerkprobleme, die ich nicht habe. Der User hat das Start problem mit einem Script umgangen, in dem er einfach nach dem Start das skript ausführen lässt, was dann die Datenbank startet. Scriptschreiben kann ich aber nicht. Naja muss ich halt mal warten was sonst noch kommt.
  9. Hallo nach dem update auf 5592.2 starten Maria DB und Docker nicht mehr automatisch mit dem Systemstart, sondern müssen von Hand gestartet werden. Da ich es als Virtuelle maschine laufen habe starte ich die Maschinen doch recht häufig. Hat jemand eine Idee woran das liegen könnte?