Leaderboard


Popular Content

Showing content with the highest reputation on 08/01/2020 in all areas

  1. 1 point
    1.04b 918+ no go with your cpu as its to old most likely for 3617 you used loader 1.03b an d that needs csm/legacy mode (also as boot device) https://xpenology.com/forum/topic/13333-tutorialreference-6x-loaders-and-platforms/ loader 1.02b and dsm 6.1 is more easy in that area also you might read faq and tutorial https://xpenology.com/forum/forum/83-faq-start-here/ https://xpenology.com/forum/topic/7973-tutorial-installmigrate-dsm-52-to-61x-juns-loader/