Leaderboard

Popular Content

Showing content with the highest reputation on 03/13/2020 in all areas

  1. Synology DSM 6.1 (xpenology) Lets Encrypt ACMEv1 to ACMEv2 If you get messages like: synoscgi_SYNO.Core.Certificate.LetsEncrypt_1_create[5038]: certificate.cpp:957 syno-letsencrypt failed. 200 [new-req, unexpect httpcode] synoscgi_SYNO.Core.Certificate.LetsEncrypt_1_create[5038]: certificate.cpp:1359 Failed to create Let'sEncrypt certificate. [200][new-req, unexpect httpcode] Then you need to upgrade your DSM up to version 6.2 or replace execution (syno-letsencrypt) file and some changes in configuarion file: 1. Download file syno-letsencrypt (this file from DSM v6.2) link https:
    1 point