All Activity

This stream auto-updates     

  1. Today
  2. Hello everyone, Today Something rather unpleasant has happened, and I hope that some of you can help me. I configured my xpenology with a radius 5 and 5HDD. Today I replaced one of the 5 because it failed, at the end of the reconstruction of the raid array the system reported "system partition failed" visualizing the link of wizard to fix the error, at the end of this operations i following a healthy restart. In this moment i find myself with the NAS still functioning and reachable, but he have the WEB page of the DSM offline, when i trying access to the web page "http: // IP: 5000" it display the: "synology: La page requested was not found. " (I attach photo). All we know is that SSH was accessed with root user access is active, and that the synology assistant does not report anything abnormal.
  3. Можно результат команды cat /proc/cpuinfo и при попытке транскодинга htop а вообще лучше задавать вопросы в общем форуме, может кто быстрее ответит...
  4. Can you please explain more about CPU burst? I have an asrock j3710 whose CPU Is based at 1.6. Should run at 2,6 with CPU burst. Did you try get CPU frequency from SSH terminal ti see your CPU increase? You should Jump from 1,5 tio 2,3 if i understood well....... But asrock has not a setting related ti CPU burst. Just a generic called "sport mode"
  5. В микротике это делаеться указыванием в правиле маскарадинга адреса подсети. Так же парился с такой проблемой, прописал правильно в микротике подсети и везде хожу по домену.
  6. hoppler method worked for me eventually but on first URL I had to turn of two factor authentication on my NAS or I got the error code 402. I then renable two factor once I got bothURLS to say success. Just FYI to others that may have two factor turned on.
  7. Fresh Install on AsRock N3700, - No LAN after DSM Install (1.04b and 6.22) After replace Extra.lzma Works! (LAN Works great!) Thanks!
  8. Sounds like you may need to recreate them under the new user account.
  9. Errrm deleting this folder is not a good idea. For „rm“ and „rmdir“: https://www.howtogeek.com/409115/how-to-delete-files-and-directories-in-the-linux-terminal/
  10. so the problem was your network not the VM glad i could help you ;]
  11. Hi, I'll explain the step to create a DSM 6.2 on virtual machine manager 1/ download the xpenology vmdk (https://mega.nz/#!fdBWBJYB!P3MbGY2v_X_udUhaSgVBQZ74KNRf7vtjMCO39u1I91Y) 2/ extract only synoboot.vmdk 3/ download the 6.2 loader Jun 1.03b(https://mega.nz/#!OV4gVKyZ!dCgfXx1bgAOyvbFwFiov3s7RSNoFuqnAcNmSllLoUiw) 4/ extract only synoboot.img and copy it in the same directory to synoboot.vmdk 5/ Download and install vmware workstation 15 pro (eval version) 6/ if you want, you can change Serial and MAC on synoboot.img (use ofsmount, and modify grub.cfg) the default mac is 00:11:32:2C:A7:85, you will need it later in vmware 7/ create a new VM on vmware workstation: - Custom (advanced) - Harware compatibility workstation 15.x - check "i will install the operating system later" - Linux, other linux 3.x kernel 64-bit - Virtual machine name: DSM62 for example - CPU 1, core 1 - RAM: 2048 MB - Use Network address translation (NAT) - LSI logic - SATA (default is scsi) - Use an existing virtual disk - select synoboot.vmdk - Finish - right click on the VM, click on settings, * Add a new hard drive (10 Gb), SATA, store virtual disk as a single file, after create, click on disk, and advanced, virtual device mode: SATA 1:0 * after select Network Adapter, click on Advanced, end at botton, write the MAC address - Start the VM, ensure that when you boot, you select "DS3615xs 6.2 Baremetal with jun's Mod v1.03b" (IMPORTANT!!!) - select the VM, then, click on File, Export to OVF, now, change the extension to OVA. 8/ On synology virtual machine manage - click on create button, selec import - import from OVA - select the OVA that you have just generated - select your vm repository - write a name, modify (if you want) cpu and RAM - virtual disk: 10 GB - network: important, select e1000, and put the mac - and finish to create the vm - when the vm is create, you have to add a SATA drive (10GB also) - start the VM - find your DSM in synology assistant - Install manually the pat file https://archive.synology.com/download/DSM/release/6.2/23739/DSM_DS3615xs_23739.pat Done, your dsm6.2 is installed, you just need to install surveillance station.
  12. Hi yes, i just arrived to update to dsm 6.2 but not the last update.
  13. sorry if I write on your post, but I was looking a way to expand my asrock j3710.....so very similar to your q1900. reading the manual, It always speak about that mini pci slot as a slot for wifi card, so I am really glad to see it is a normal slot, that can also be used for other card type rather than wifi. actually I was trying to have an additional LAN port, and see this. Which, by the way, has the same realtek 8111 chip used in our asrock board. https://www.aliexpress.com/item/4000070422734.html?spm=a2g0o.productlist.0.0.e965344bJJ94vu&algo_pvid=4a4566d2-a240-428e-93f3-1483eba307f9&algo_expid=4a4566d2-a240-428e-93f3-1483eba307f9-12&btsid=b1f2802c-e978-41f6-8ffd-fbf00c349110&ws_ab_test=searchweb0_0,searchweb201602_3,searchweb201603_55 in this way I can keep pcie normal slot for sata expansion. do you think It will work? I supposed to.....
  14. They are with you anyway their insights will be some place else.They may consider another client who is coming next.Because of load on them from their pros. They will keep depend on your time. Their obsession will be some place else.There will be no chance to sit before you. Escorts in Goa
  15. Der 1.03b Loader für die 3615 sollte immer gehen. 🙂
  16. Get an intel nic card, it’s cheap and will go a long way for the next several releases of DSM. My gigabyte mobo has the same Realtek 8111, i just dropped a $30 intel gig nic pci-e 1x. Works great.
  17. So with the whole brute force going on, suggesting to disable the admin account is causing issues with my download station RSS feeds. The tasks get added but stay stuck in waiting. As soon as I enable admin account they start downloading. I’ve created a new user with every privilege but clearly it’s not making a difference. Suggestions?
  18. When referring to real SN/Mac, if you input a real syno mac, doesn’t that conflict with the MAC address of the actual nic?
  19. Yesterday
  20. thanks for the answers! i will look for some HBAs
  21. @ Polanskiman, If possible try making a brand new install on a blank HDD to discard DSM's previous install as being the culprit. I did try your method here and i couldn't get it work on both my 2 ds918 setups with fresh HDD's, both with real sn/macs *Although now Synology Assistant is showing the correct MAC/SN i input into the grub config. Both of the real sn/macs used to work (transcoding) on both ds918's but now both do not work. Maybe because i changed hardware? Or could it be my nic cards? BOTH of the motherboards have Intel I219 but only one works, the broken one has Intel X540 t2 10gbe card. Lastly, do you know if there is an extra.lmzk driver for I219 yet? Why would 1 i219 work and the other doesnt? I am SO CLOSE to having my perfect setup. I simply want Photo Station to create thumbnails for my videos. I think i am going to try again tonight, because for one unit i still had an ip reservation and had never rebooted router.
  22. I'm trying to delete the /etc.defaults folder but my commands aren't working and my linux is rusty. I'm only able to delete files Inside /etc.defaults but not the folder itself. I'm on custom hardware, DS918+ 6.2 Assuming i am logged in SSH Putty as Admin, could someone tell me what the command is for deleting (/etc.defaults) or any folder on my system? Or how to go about deleting it?
  23. wdawd It is possible, however you need to re-enable it in a config through terminal (SSH/telnet). https://xpenology.club/enable-shr-in-dsm-6/
  24. Gibt es eine alte Version die ich testen kann um das evtl. auszuschließen ? ich werde wenn ich aus dem Urlaub wieder da bin mal einen anderen Switch testen (von dem ich mir 100%ih sicher bin das er funktioniert) und mal eine andere Festplatte suchen.
  25. Still not sure what's happening in my J-4105. I´ll try again playing with extra.lzma. As I said, hw transcoding doesn't work here with your clean extra.lzma on 6.2.2. No /dev/dri. But it was working with a custom extra.lzma on 6.2.1. Actually I´m not sure who posted this extra.lzma. Maybe you, TeleDimm or Olegin. Unfortunately, I got no net when updating to 6.2.2 with this extra.lzma.
  26. For me it's my admin created account. So bad to be stuck for a login First, its better to use the extra in my sign, it's a clean one. (i can't edit my old post with the old extra, it work the same but there were some osx garbage inside) Second, this extra basically just remove the Jun's i915 driver, this driver KP on some motherboard with integrated CPU. So wihtout the jun's driver DSM boot and after HW transcoding use the DSM driver and it work flawlessly for most of those motherboard, but maybe not yours, so you can try to boot with the Jun's driver and see if it boot with no KP and if the HW transcode work. And if you cant boot because the jun's driver KP, you'll have to use an extra without it .
  1. Load more activity