DSM 6.2.1-23824 - WARNING

Polanskiman

This is an INTERMEDIATE update of DSM.

DO NOT UPDATE TO DSM 6.2.1 with Jun's loader 1.03a2 or  1.03b or earlier.

You will most certainly brick your box because of a change in the kernel config that breaks all non official PCIe devices drivers. This has been confirmed by Jun.

 

 You have been warned.

 

 

https://www.synology.com/en-global/releaseNote/DS3615xs