XPEnoboot 5.2-5967.1 (17/07/2016)

Qui potete lasciare le vostre domande e suggerimenti in lingua italiana

Re: XPEnoboot 5.2-5967.1 (17/07/2016)

Postby whowho » 12 Feb 2017 02:06

Xpeeeeeen wrote:Hey guys,

How to update from 5.2-5655?

Thanks



If you figure it let me know. I'm kinda lost too
whowho
 
Posts: 14
Joined: 06 Oct 2015 22:08

Re: XPEnoboot 5.2-5967.1 (17/07/2016)

Postby hotshots » 12 Feb 2017 06:47

MB: ASRock N3700 | RAM: Kingston ValueRAM DDR3L-1600 SO-DIMM CL11 Single 4GB | CASE: Cooler Master Elite 120 ITX | BOOT USB: SanDisk Ultra Fit 16GB | HDD: 4xWD Red WD60EFRX (SHR) | Jun's Baremetal V 1.01 + DSM 6.0.2-8451 Update 7
hotshots
 
Posts: 37
Joined: 14 Oct 2016 12:19

Re: XPEnoboot 5.2-5967.1 (17/07/2016)

Postby xuantao » 18 Feb 2017 04:11

Help me !!!
after the update, the NAS was like this "Synology server is busy. Please try again later" in Package Center.
Image
xuantao
 
Posts: 3
Joined: 23 Dec 2016 09:44

Re: XPEnoboot 5.2-5967.1 (17/07/2016)

Postby michel30 » 18 Feb 2017 20:53

It is working okay here, no problem.
michel30
 
Posts: 10
Joined: 08 Mar 2016 21:14

Re: XPEnoboot 5.2-5967.1 (17/07/2016)

Postby dasis » 20 Feb 2017 09:14

Hello,

I have same problem "Synology server is busy. Please try again later".


It is work 52-5967.1 and install "media server" a few days Synology server is busy. Please try again later.
dasis
 
Posts: 3
Joined: 07 Mar 2016 13:03

Re: XPEnoboot 5.2-5967.1 (17/07/2016)

Postby billat29 » 24 Feb 2017 09:37

xuantao wrote:Help me !!!
after the update, the NAS was like this "Synology server is busy. Please try again later" in Package Center.

dasis wrote:Hello,

I have same problem "Synology server is busy. Please try again later".


It is work 52-5967.1 and install "media server" a few days Synology server is busy. Please try again later.


There are a few threads on the Synology forum (GIYF) which might help you investigate. Mainly network settings on DSM or your router that prevent you reaching Synology's servers.
Hardware: N54L; 6GB ECC RAM; HP NC360T NIC; 3x4TB HDD
XPEnology: jun 1.01 loader; DSM 6.0.2-8451 update 9
billat29
 
Posts: 104
Joined: 25 May 2014 20:17

Re: XPEnoboot 5.2-5967.1 (17/07/2016)

Postby G109 » 02 Mar 2017 15:26

Hi.

A great thanks at all devs that work hard to all of us !! Thanks a lot all guys !!!
I will not update to DM6, because it's seem more difficulte to run xpenology, and it's seems less stable and more slow on a powerless server. I prefer wait a little again... And the drivers of my LSI 9211-8iCard (sas card) seems to be not present on the version 6 yet.

I use DSM 5.2 5592.2 since a lot of time on simple N54L.
I use an UPS.
I would like to upgrade on DSM 5967.1 (security fix that i Search) but it seems there is a problem with the UPS on the last DSM... I could not use my UPS if the interface is "read only".
After all the work on this XPENOBOOT 5.2, there is an hope that a dev debug this little problem, to have a perfect release on DSM 5.2 ? It's seems to be the only error on this version, and this type of error was appeared on the past. After all the efforts, it's to bad to stay just with this error. :mrgreen:

This error can be resolve ? Or can we acces to the parameters with command line or with an file to edit on the NAS ?

Thanks for your reply ! :D
G109
 
Posts: 6
Joined: 02 Mar 2017 14:55

Re: XPEnoboot 5.2-5967.1 (17/07/2016)

Postby alirz1 » 12 Mar 2017 15:09

Hello Everyone,

I'm currently running DSM 5.2 latest update with xpenology 5.2-5967.1 loader.
I need to add more drives to my setup and im looking for a PCI 1x SATA expansion card. Not really looking for one with a RAID conroller, just need more sata ports.
Does anyone have any suggestions for those? Should any sata expansion card work as im not looking to support raid controller drivers?

Im looking at something like this: http://www.ebay.com/itm/4-port-SATA-III ... SwCypWoOXY

its a Marvel 88SE91XX chipset

Thanks
alirz1
 
Posts: 19
Joined: 07 Jul 2016 17:35

Re: XPEnoboot 5.2-5967.1 (17/07/2016)

Postby sze » 12 Mar 2017 15:53

Hi,

buy something like this and its working out of the box.
http://www.ebay.de/itm/Avago-LSI-9210-8 ... SwQItUICB9
User avatar
sze
 
Posts: 25
Joined: 19 Feb 2017 16:51

Re: XPEnoboot 5.2-5967.1 (17/07/2016)

Postby alirz1 » 12 Mar 2017 16:37

Thanks. but i need a pci 1x slot card
alirz1
 
Posts: 19
Joined: 07 Jul 2016 17:35

PreviousNext

Return to ITALIAN section



x