[solved] HDD not going into sleep mode DSM 6

[solved] HDD not going into sleep mode DSM 6

Postby Fizz Khalifa » 14 Feb 2017 17:05

Hello,

I have running DSM 6 several weeks now without problems, but the HDD sleep/hibernation mode doesn't activate at all. I have a SSD installed as volume 1, so all packages are stored there. The HDD is volume 2 and has only data on it. I set the sleep mode to be activated after 10 minutes, but it never gets activated at all (I activated the protocols). Even at night the drive is spinning, when nothing else is running in my network.
I even removed all packages and deactivated all services. No difference. I don't know what to do anymore. There needs to be some system process accessing the drive permanently, but I don't know how to discover this. Could I somehow monitor which processes are accessing the drive?

My specs:
CPU: Intel Pentium G4400
MB: Asrock H110M-DGS/D3
HDD: WD Red 3tb
SSD: Kingston 64gb
Jun's Loader

Edit:
Solved the problem, I had a pretty old BIOS on my Mainboard even though I bought it a year ago or so. That old BIOS caused permanent ACPI errors, which were written into the kernel log several times a second. This kept the disk spinning, but with the update this was fixed.
Last edited by Fizz Khalifa on 21 Feb 2017 18:55, edited 1 time in total.
Fizz Khalifa
 
Posts: 10
Joined: 09 Jun 2016 13:01

Re: HDD not going into sleep mode DSM 6

Postby sandisxxx » 17 Feb 2017 08:19

How is your SATA mode set in BIOS? Is it set to AHCI?
sandisxxx
 
Posts: 58
Joined: 04 Mar 2016 14:25

Re: HDD not going into sleep mode DSM 6

Postby gazzaman2k » 17 Feb 2017 22:04

what packages do you have installed on it as surveillance station keeps it awake as do some other programs, i had the same problem so i removed alot of them that i dont really use and now the nas goes to sleep when not accessed for a while
gazzaman2k
 
Posts: 10
Joined: 11 Jan 2017 20:58


Return to XPEnology General discussion



x